Jump to content

Archived

This topic is now archived and is closed to further replies.

jeleanor

Google Analytics

Recommended Posts

jeleanor

Hi there

 

I am trying to implement Google Analytics on my DMS-powered website, www.elizmor.co.uk 

 

I have pasted my Analytics script into the Custom Scripts box, but Google says the tracking is not installed correctly.

 

Here is the script I've pasted in the box (I have starred out my tracking number):

 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', '*************', 'elizmor.co.uk');
  ga('send', 'pageview');
 
</script>
 
Do I need to do anything else to make this appear on every page?
 
Thanks in advance
Eleanor

Share this post


Link to post
Share on other sites
James B

Hi Eleanor

 

I've just tested and I'm getting the same. I'll look into this further and check with the rest of the team and come back to you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
jeleanor

Hi James, it has updated to 'Receiving Data' now. I presume it was an issue with Google.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×