Jump to content


This topic is now archived and is closed to further replies.


How to center logo header and nav

Recommended Posts


Hi guys!


I tried a lot of things to center logo header but i got no positive results so far.


Could you help me with custom css guys? here my website: http://laroutedelaforme.fr





Share this post

Link to post
Share on other sites



Add the following:


// Should center your logo

#branding .content-pad {
padding: 0 0 25px 0;
#site #brandnav .main_nav {
float: none;
width: 100%;
#site #brandnav .main_nav ul.main-nav {
float: none;
text-align: center;
#site ul.sf-menu li {
float: none;
display: inline-block;

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      Thank you in advance !

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
    • lionel1
      By lionel1
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Capture d’écran 2017-06-27 à 20.55.27.png