Jump to content

Archived

This topic is now archived and is closed to further replies.

cstreeting

Clicking on Features - open in new tab doesn't work

Recommended Posts

cstreeting    2
cstreeting

Hello,

 

The site: www.wallacks.com

 

I have added this code snippet to functions.php in my child theme:

 

add_filter( 'pagelines_features_target', function() { return 'target="_blank"'; } );

 

The Features' link does not open in a new target.

 

Could a tech help? We are using v.2.4.2 (where that feature is included).

 

Thank you,

 

Chantale

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, your site is showing it's using the PageLines Framework, not Platform so I've moved into the correct forum for you.

 

Please try the code below which our developer issued on a previous thread to see if this resolves. Make sure you have the base theme or customize plugin active for the code to work.

 

add_filter( 'pagelines_features_target', create_function('', "return 'target=\"_blank\"';") );
 
The original thread also includes some further troubleshooting information if it doesn't work, please see - http://forum.pagelines.com/topic/25765-feature-links-opening-in-new-window/page-2?hl=pagelines_features_target

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×