Jump to content

Archived

This topic is now archived and is closed to further replies.

triggerfish

DMS keeps deleting my new CSS and other problems with memory

Recommended Posts

triggerfish

I am going crazy here... DMS continues to delete any changes I have made.

This includes the following:

- I paste in my new CSS into the onpage custom editor, I PUBLISH it, the green light is on, I refresh and all my changes are gone, reverted back to pre paste.

 

- I enter all the text and links in iCallout, save/publish it (multiple times just to be sure), green light on, refresh the page and ALL OF MY CHANGES ARE GONE

 

- I enter all the text and links in ibox, save/publish it (multiple times just to be sure), green light on, refresh the page and ALL OF MY CHANGES ARE GONE

 

Now this is the BIG THING...it doesn't happen every time, I keep doing it over and over and eventually it works..and keeps the changes..VERY FRUSTRATING.

 

Regarding any cache program, I have deactivated it so as not to interfere with this.

 

Website http://personaltrainingvancouver.info/  (PS I have been experienceing this on some of my other sites also)

 

Please contact me direct and I will setup a user name and password

Share this post


Link to post
Share on other sites
Danny

Hi,

 

There is a own issue with certain settings not saving upon clicking publish, this has already been fixed and will be applied in an upcoming patch. To resolve the issue now, what you can do is when you add your custom CSS or change an option for a section etc.., once you have do so, move your mouse cursor to a different location. For example:

 

Lets say you have just added some Custom CSS, before you click the Publish button move your mouse cursor over to the Custom LESS/CSS title so that you have left the text area and the saving spinning indicator will appear, when it disappears, click publish and this should resolve your issue.

 

Also, in regards to your cache, if you're referring to a cache plugin, I recommend you read the documentation for cache plugins. As they shouldn't really be enabled until your sites design has been completed.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
triggerfish

Thanks Danny,

I'm looking forward to the update.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
×