Jump to content

Archived

This topic is now archived and is closed to further replies.

Chris Pallé

Added Section, Now DMS is Unresponsive on that Page

Recommended Posts

Chris Pallé    0
Chris Pallé

Hi,

I added a section and the Loading DMS spinner hangs, but only on that page. I cannot remove the section because DMS will no longer load. Is there a way to delete a section manually? That is, without loading DMS?

 

Please advise, 

Chris

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, was the section a third party section? If so you can deactivate via the plugins tab.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Chris Pallé    0
Chris Pallé

Thanks, James. It was a Section, "Filtering" which I purchased from the store. 

 

I figured out a quick way to take care of it temporarily, but it's not completely fixed. I removed the Section from the my child theme and my pages came back, but if I add the Section back, the pages on which I placed the section are hosed again. It seems something is saving their placement. 

 

The real issue, of course, is the section itself. It shouldn't be broke, but now that I've put it in and taken it out, it concerns me that this Section is leaving artifacts in my site.

 

Thoughts?

-- 

Chris

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

wisdomandcraft Is Filtering in your child theme because you modified it?

 

You should have Filtering installed as a WordPress plugin. In your my-account make sure you download the DMS version and it is the filtering.zip file. (section-filtering.zip is for PageLines Framework).

 

Also, make sure you are running the most current version of Filtering 1.7 and DMS Version 1.1.3.

 

Make sure that all DMS extensions you are using are the latest version. Initially there we no automatic updates for DMS Extensions and while there are now if you are running an older extension it may not have updated. Refer to this article to make sure all extensions are up to date, http://betterdms.com/2013/09/09/getting-auto-updates-dms-extensions/.

 

Lastly, it could be a conflict with another plugin or a jQuery error, check out the troubleshooting tips here http://docs.pagelines.com/support-troubleshooting/common-issues

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites
Chris Pallé    0
Chris Pallé

Thanks for quickly responding, Ellen. And to be fair to you, I agree that that it's not necessarily Filtering that's causing the problems per se. Hopefully, we can get it sorted out. :-)

 

Okay.

I put it in my child-theme because I didn't want to mess with the core. Is it better practice to put in the parent theme?

I did not install it as a plugin, but now I have. This worked! Thank you.

 

I didn't realize that we had to install the extensions as Plug-ins. That's not the way I was doing it a few months ago. Also, this this was not explained in any installation instructions. Partly, it's the language that PL is using. If they were called "Plugins" or "Premium Plugins" or something similar, it might make match our mental models better. 

 

I do have some questions and feedback for Filtering, though. Should I open another thread? 

 

Thanks again, Ellen!

-- 

Chris

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

Chris Pallé Great, glad that works. When PageLines upgraded to DMS the sections started being packaged as separate plugins. There are directions here but could be labeled better -- plus the store is now gone from the DMS Editor http://docs.pagelines.com/configure/pagelines-store.

 

Since this issue is resolved lets close it out and start a new thread with your questions.

 

Best,

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • Josiah Jones
      By Josiah Jones
      Hi,
      I'm currently using the Filtering plugin on a website that is not yet live (http://www.RetroLeaders.com/ - currently hidden by a "Coming Soon" plugin) however after updating to the most recent version of Wordpress and DMS the Filtering plugin has stopped working and is causing DMS to display the never ending load icon.
      Inspecting the code for errors I see the following problems:
      . jquery.isotope.min.js?ver=1.7.4:11 Uncaught TypeError: Cannot read property 'opera' of undefined (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (index):66 Uncaught TypeError: mycontainer.isotope is not a function (anonymous function) @ (index):66 jQuery.Callbacks.fire @ jquery.js?ver=1.11.2:3143 jQuery.Callbacks.self.fireWith @ jquery.js?ver=1.11.2:3255 jQuery.extend.ready @ jquery.js?ver=1.11.2:3467 completed @ jquery.js?ver=1.11.2:3498
        Can you please check if everything is working properly and provide an update if necessary? The filtering function is a crucial part of my web design and we cannot go live without it!
      Please let me know what you find.
      Best,
      - Josiah 
    • evscicats
      By evscicats
      Ellen,
       
      What version number is the latest for the Filtering section?  I have version 1.6 and hope that I'm up-to-date.  If there's a new version, how do I get the latest update and do I have to pay again?
       
      Thanks,
       
      Jerrad
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • aldisney
      By aldisney+
      Hello, PageLines!
      I have a problem I'm running into with trying to get a featured image (in a WP loop) to display as a circle. I'm using the filtering plugin, too. Here's the image I'm trying to show displayed as a circle:
      [sharedmedia=core:attachments:2460]   I've tried adding:   .filtering-image center {   border-radius: 50%;  }  
      I think I just have the wrong tag, but I can't seem to figure it out. Anyone have any ideas?
×