Jump to content

Archived

This topic is now archived and is closed to further replies.

yummyrec

Mobile Menu/Navigation Issue

Recommended Posts

yummyrec    0
yummyrec

Hi there,

 

When testing my website on Safari in the latest version of iOS7 (7.0.4), iPhone, I've noticed an issue with the mobile navigation.

 

http://www.nac.org/dev

 

ISSUE: When I click the top NavBar "menu" to view the menu items, and then click the "X" to close the menu panel, it closes, then re-appears as a white block (no menu, no dark background colour).  

 

I've tried to pin-point the issue by taking out ALL my own CSS, but the issue still happens.  

 

Can you help?

 

Thanks,

Joe

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

Can you disable all active plugins except for DMS Pro Tools and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
yummyrec    0
yummyrec

Danny,

 

Sorry it's taken so long to get back to you.

 

I disabled the plugins, AND disabled my added CSS as well, but the issue keeps happening.

 

Out of curiosity, I looked up another website being themed by DMS, and they have the same issue!

 

http://www.oliverwinter.com.au

 

OK, so let's review the issue:

 

I'm on iOS7.0.4, iPhone 5, using Safari (and also tested in Chrome).

 

1. Go to my development website or the one above: http://www.nac.org/dev

2. click on "MENU"

3. click on the "X" to close the menu

4. click on "MENU" again

5. You should now see a white space where the Navigation Menu was before.  If you don't, then click the "X" again, and then "MENU" again to see if the white space appears.

 

I guess I'm convinced it's something to do with the them or Wordpress itself, now that I've encountered the same issue on more than one DMS themed website.

 

Thoughts?

 

Thanks,
Joe

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The mobile menu on your dev site won't even open for me. Therefore, you have some plugin or JavaScript causing a conflict. In regards to the other site you linked, I did encounter the white background issue.

I have reported this to our issue tracker.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • poseyg
      By poseyg+
      This just happened to a site I'm working on. When I decrease width of browser to check for responsiveness...the pagelines content section is not responding???
×