Jump to content

Archived

This topic is now archived and is closed to further replies.

wranne

Blank Flipper Title still produces a title on the site

Recommended Posts

batman

Hi wranne

 

You can try to add in

Custom > Custom CSS/LESS

or in 

Child theme

 

.flipper-wrap .flipper-items .flipper-meta { display: none; }

 

It is advisable to learn how to do this on your own too.  

http://docs.pagelines.com/customize/how-to-customize

 

My exemplary code is not necessarily applicable as written, to your site, so please adjust accordingly.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Aires
Add   in the title box and it will disappear.

Sent from my Windows Phone

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
wranne

OK, neither of these suggestions got rid of the extra space. It would help if I knew where to look for the existing CSS for components like the flipper. 

Share this post


Link to post
Share on other sites
James B

Hi there, the below code will remove the title and the space so the design looks like - http://screencast.com/t/hl8Se40TQG

 

.flipper-heading {
    display: none;
}

 

To find existing code in your site to look at making edits, you'll need to use chrome dev tools or firebug, which are web inspector tools. You can find out more on the different options available for different browsers at http://docs.pagelines.com/customize/how-to-customize


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
wranne

James, this worked great. I know how to use web inspector tools and have taken a detailed look at the compendium. I even came up with a solution that was very convoluted using css. What I needed to know is that "display: none;" would work in that circumstance and it did. 

Share this post


Link to post
Share on other sites
James B

Excellent, you're welcome :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×