Jump to content

Archived

This topic is now archived and is closed to further replies.

lilixoana

Page loading shifting issues

Recommended Posts

lilixoana
Hi i need some help trying to figure out why every time i click a link on my website the content shifts to the right when it loads then shifts back into its proper spot. Here is a screenshot of what i am describing and also what my settings are on pagelines pro. The website is http://lilixoana.com so you can see what i am talking about just click a menu link and you can see how when it loads it shifts to the right then comes back into place. How can i stop that from happening? It's really annoying me.

 

[attachment=1790:2.jpg][attachment=1789:1.jpg]

Share this post


Link to post
Share on other sites
James B

Hi there,

 

I've checked your site in firefox, chrome and safari and can't see this happening on the live site. I don't have IE unfortunately so let us know if this is related to IE only or if you have you managed to resolve since posting?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
lilixoana
That's strange it's still doing it in my end when I load a page it shifts to the right and comes back to normal. I see it on safari.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
James B

Could you take a screencase for us using something like jing http://www.techsmith.com/jing.html and paste the link here so we can review for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
lilixoana

ok here it is: http://screencast.com/t/OdfSFTbGwcwC

 

I don't know if this is normal but before it never did that every time i click a menu item it stayed in place. But now if i click any link to go to another page while it loads it moves to the right and goes right back to its normal spot. you can see where I move my arrow to the right thats the area it moves to the right at thats what i am talking about.

Share this post


Link to post
Share on other sites
Danny

That is most likely caused by the widgets in your sidebar or your custom CSS, I recommend you disable all active plugins and see if this resolves your issue. If it doesn't try removing all widgets and see if you get the same effect.

 

Another thing that could cause this is your poor hosting, you have 999 other websites populating the same server as your website. These means that there are 999 other sites all using the same sever resources. If you're worried about your sites performance, which is what is most likely the cause of your issue, then I would recommend moving to a more suitable host.

 

http://d.pr/i/rv5v

 

As you can see above, the reverse IP check I displays the 999 other websites on your server IP. This is what is called Shared Hosting and is for the most part cheap and a poor hosting environment and I wouldn't recommend it to my worst enemy.

 

A lot of our users are using FlyWheel - http://getflywheel.com/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×