Jump to content

Archived

This topic is now archived and is closed to further replies.

pondhopper

More Auto Content for Features Questions

Recommended Posts

pondhopper

Two more questions relating to the default setting of features and then two more in a separate post (the other questions were answered ... thanks James!) but not these two :)

 

I am using the features to automatically "feature" the latest posts automatically by category.

 

I cannot seem to change the title color/background.  I want them to be white, but I don't want the "grey" highlight directly behind the text as per attached screen shot.

 

post-44279-0-42412500-1384899516_thumb.j

 

See also at http://www.technoticks236.com/news/

 

I was able to make this disappear when I was creating a feature as a separate post, but now letting them be automatically created I cannot seem to change the style.

 

Secondly

 

Under Feature Source and Order it says enable feature panel under settings > advanced for use with posts.  I cannot find that under settings per attached screen shot.

 

post-44279-0-30521600-1384899576_thumb.j

 

The other two questions are in a separate post

Share this post


Link to post
Share on other sites
greenfly

Hello @pondhopper 

 

On your second point first - If you got to PageLInes menu item in your Wp-admin panel and then select PageLInes >Site options > Advanced instead of the Wordpress menu and then Settings. 

 

to disable the background on your titles try 

#feature_slider .fcontent .ftitle a {
  background-image:none;
  background-position:initial initial;
  background-repeat:initial initial;
  border:none;
  text-decoration:none;
}

you will end up with http://d.pr/i/IicM




			
		

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
pondhopper

Ok - great to No1.

 

No2.  I tried adding this

 

}

#feature_slider .fcontent .ftitle a {
  background-image:none;
  background-position:initial initial;
  background-repeat:initial initial;
  border:none;
  text-decoration:none;

}

 

to the custom code in the pagelines area of the dashboard and that didn't work and I also tried adding it directly to the RTL (rtl.css) before creating a child theme, but that didn't work either.

 

So ... it could be that it's late ... or it could be that I'm missing something.  Either way ... more suggestions? what you had under http://d.pr/i/IicM is exactly what I am looking for :)

 

Thanks!

Share this post


Link to post
Share on other sites
James B

Hi there to remove the grey background try the following.

 

#feature_slider .fcontent a {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
}
 
For question two you'll find the "Feature Section - Enable Post-As-Feature Control Metapanel" option in PageLines>site options>advanced and its the top option - http://screencast.com/t/s2izkx7jQac

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×