Jump to content

Archived

This topic is now archived and is closed to further replies.

The Humanzee

Global template problems

Recommended Posts

The Humanzee    3
The Humanzee

hello friends, 

 

i am very new to DMS and i am having some problems getting my individual pages to function properly. My problem is as follows: I have two pages created so far, and when i edit the sections & content of one page it changes the sections & content of the other page. this doesnt seem to make much sense to me but i assume there is a simple fix to this problem. please help. 

 

regards 

 

-the half human chimp clone

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @Humanzee 

 

If you are editing the settings of the sections in the Global settings or Global  template (as i assume you are from your topic title) then this changes the settings across your site. 

 

Do you have a link to your site and further information which section you are editing? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
The Humanzee    3
The Humanzee

martin, here is the website i am currently working on www.offcontact.com/wp/home  

again, i have 2 different pages, "home" and "frames," however when i click the add to page icon and drag a section onto either of the pages it changes the layout and sections of the other page. i have looked over my templates for both pages and i am using  two different ones for each page, so again, this isnt making much sense to me and is becoming very frustrating. thanks for your help. 

 

TH

Share this post


Link to post
Share on other sites
The Humanzee    3
The Humanzee

martin,

i figured it out.

 

thanks anyway. 

  • Like 1

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok - im glad you sorted this out. How did you go about it? did it just make sense? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat
I would love to know the answer as I am having the same problem


this is my website


[url="http://buff.ly/18HFkCf"]http://buff.ly/18HFkCf[/url]

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I would love to know the answer as I am having the same problem


this is my website


http://buff.ly/18HFkCf

 

What exactly is your issue ?

The OP question was most likely related to him changing sections in the Header and Footer area of their site, these areas are global areas meaning that whatever changes you make regardless of the page or template, they will be universal across your site, as they're global areas.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×