Jump to content

Archived

This topic is now archived and is closed to further replies.

xamdevesh

Removing Title Text on Menu Items

Recommended Posts

xamdevesh

Hi there!

 

I've searched and searched and can't seem to come up with an answer to this topic. I'm trying to remove the title text from menu items on the top nav bar of my site: http://xamdevesh.com.

 

I've attached a screenshot here: http://xamdevesh.com/wp-content/uploads/2013/11/title-tag-on-menu.jpg

 

When mousing over a parent menu item, the title text will pop up and block the child menu item below.

 

The source code looks as follows:

 

<li class="page_item page-item-5"><a href="http://xamdevesh.com/" title="Home">Home</a></li>

 

and it should be:

 

<li class="page_item page-item-5"><a href="http://xamdevesh.com/">Home</a></li>

 

Any way of changing this?

 

Thanks!

Share this post


Link to post
Share on other sites
xamdevesh

Hey Danny,

 

That actually does look like the same issue, and I'm pretty sure the issue would be on the pagelines CSS.... I didn't take a screenshot of the title text blocking the menu, but here's another one: http://xamdevesh.com/wp-content/uploads/2013/11/Screenshot-2-title-menu.jpg

 

I will check with wordpress support as well, but would love to hear a follow up response.

 

thanks!

Share this post


Link to post
Share on other sites
Danny
What browser are you viewing your site in, as that title looks weird. Also, the title preview shouldn't have any effect with your navigation.
 
However, if you wish to proceed and remove the title from your menu, you will need to ask this question on the Wordpress support forums.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xamdevesh

Right on. Thanks Danny - Will check there. Browser was Firefox (verified same problem on Chrome)

Share this post


Link to post
Share on other sites
greenfly

Let us know how you get on. :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Hi guys
      Hopefully an easy question. I have some custom code included in a Next section in a DMS site that I'm converting to platform5. What is the easiest way to insert my code into a "section" which I can easily add to my page structure with the platform5 page editor? I have the Embed extension but that takes javeascript, and my PHP test failed. Also have the Shortcodes extension, but looks like that only inserts objects into the WP-loop? and again, how to create a Hook that can go here?
      thanks...
    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • KathleenAspenns
      By KathleenAspenns+
      I would like to upgrade my site to PHP 7, but there is an error warning in the PL Framework theme. I should think this should be fixed asap, I cannot be the only person trying to be up to date.
      1976 | ERROR | preg_replace() - /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
       
    • Dan Haddock
      By Dan Haddock
      DMS: Latest Version
      Running a Child Theme
      Wordpress: 4.8.3
      Plugins:
      Akismet Anti-Spam 
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools    
      Enhanced Media Library
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap    
      Jetpack by WordPress.com
      Legull
      Loginizer   
      MailChimp for WordPress
      PageLines Updater
      Really Simple SSL
      Schema App Structured Data
      Sucuri Security - Auditing, Malware Scanner and Hardening  
      Uber reCaptcha
      Yoast SEO
      Problem Below
      Hi Team,
      I am looking to style the Continue Reading Button with the PHP you provided in an earlier ticket here: 
       
      I put the PHP code into my site, however I do not get my Icon back, I just get back Read More >>
      I have attached a screenshot of the code in place on my site along with the output.
      Interested to know what I may be doing wrong? - I am very new to PHP so a bit apprehensive on this.
      The Images: https://drive.google.com/open?id=0B0i4JJXa2jdQN2xoakZNRUdmaU0
      Let me know if you need any more information from me.
       
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

×