Jump to content

Archived

This topic is now archived and is closed to further replies.

fabienfons

Header in pagelines DMS

Recommended Posts

fabienfons

Hi,

 

Here is my website : http://www.youtips.com/fr/audio/

 

I didn't find how to configure the header u-in DMS editor...

Before, it was very easy, with a possibility to upload a logo...

 

On my website, i used Highlight section, until i find a solution..

 

Thanks for you help

 

Fabien

Share this post


Link to post
Share on other sites
Erwan

Hi fabienfons,

The PageLines v2/Framework free Branding & BrandNav sections are not and will probably never be available in DMS.

May I suggest you:

Hope it will help!

Regards.

 

Share this post


Link to post
Share on other sites
Danny

Hi Fabien,

 

As Erwan pointed out, there isn't really a need for any kind of Branding section in DMS, this is due to you being able to mix and match sections together on the same row, by reducing the width.

 

For example, to add your logo, you can simply use a MediaBox section, either upload your image or use basic HTML to create an image link. For your navigation, drag and drop the NavBar or Simple Nav section into position and you could also use another MediaBox or TextBox section and add contact information and/or social media links.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
MrFent

Hi Fabien, I still had a need for the old Branding section so I created Branding DMS, which works the same way the old Branding section did in v2 framework (plus it's got a few nice enhancements). As Erwan was kind enough to mention, you can check it out on my website. Currently the section is in the queue to be reviewed by PageLines, so hopefully it will be available in the PageLines store very soon.

 

 

Chris

Share this post


Link to post
Share on other sites
fabienfons

Yes, thanks, i bought it but i didn't have time to test.

I'll try it this week end :)

 

Fabien

Share this post


Link to post
Share on other sites
spunkybean

Does anyone know how to link the header back to the homepage? 

Thanks,

Mike

Share this post


Link to post
Share on other sites

  • Similar Content

    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×