Jump to content

Archived

This topic is now archived and is closed to further replies.

maej77

Why is background color changing when making changes - bug?

Recommended Posts

maej77
Hi Pagelines,
 
I am building a new website in maintenance mode and I am having big troubles controlling the main website colors and I have learned that other users experience the same problem as me...! Is there a bug here?
 
I'd like my website to be black background with white text. So in Pagelines → color control I choose body background black and primary + headers text white. My page + content background I have set to black as well though both optional. I also copy paste the black color code into the numbers place - to double check. And then I press save. But very time I move on and make other new changes other places in the dashboard the color on the website changes back to white again. What is the error here???  
 
If I try to re-set the background color to black it often won't save this. The error is also causing big problems for my Gigpress plugin which is totally out of control in colors mixing black/white and grey all up. Please see attached photo for that. Can anyone please help me asap? 
 
I use page lines 3.7.1. 
I have tried in both Safari and Chrome. Same problem. 
I am using Mac OS X 10.9
Plugins: all in one sep pack, count per day, display widgets, Facebook comments, gigpress, image widget, instagram image gallery,  post types order, section widget, shadowbox js, share this, simple css lite, simple popup plugin, social media widget, speedy page redirect, tinymce advanced, ultimate maintenance mode, wordpress video gallery, wp google fonts. 
 
All my plugins are updated. 
 
I can't really move on building my website until this is solved! So I am hoping for a quick solution.
 
Thanks. 
 
Kind regards
Martin
 

Share this post


Link to post
Share on other sites
Danny

Hi Martin,

 

Not entirely sure what your issue is without being able to see your site first hand. Therefore, can you send me an email with admin username and password so I can take a closer look please - danny at pagelines dot com 

 

Also, can you provide a screenshot as there isn't one in your OP, showing me how you want your site to look please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

OK, so I have taken a look at your site and from what I can see, your color control options are not configured correctly, all options are missing the # in front of the hex code. This is most likely caused by a plugin you have installed, as when you click the color picker, to select a color, two color pickers appears which shouldn't be happening. These conflict is likely causing the missing # Which is causing your colors to most likely not be set correctly.

 

Therefore, you're going to have to disable all active plugins and see which is causing the double color picker and then either find an alternative or contact the developer for assistance.

 

Correct - http://d.pr/i/Ki3s

Incorrect - http://d.pr/i/uGWj

 

Double Color Picker (The black one is PageLines) - http://d.pr/i/VfLc

 

Secondly, your concerts page is using a third party plugin gigpress which has its own styling, this is the reason for that table appearing with a grey background. This isn't an issue with PageLines. Most plugins have provide their own styling have the option to disable its style so you can use the themes, I have turned this option and your concert page is now readable.

 

http://d.pr/i/ylbK

 

However, in future if you have an issue similar to this, you will need to contact the plugin developer, our staff do not provide support to third party plugins as they're not a PageLines product.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
maej77

Hi Danny,

 

Thanks for your reply. You do not have a clue which plugin could cause the problems with the colors not being saved? I have quite a lot installed and it seems like a lot of work to deactivate one of them at the time to find out which one is causing the problems wit the colors not being saved... 

 

Anyway, I have not changed colors on my website using a background image as background instead of the black. I still have problems with controlling the color in Simple Css Lite, where the colors either won't save when I try to change the text color on active menu and menu on hover. So the problem is still there...  

 

Secondly, where did you disable the plugin Gigpress' own styling option to use the theme I have installed? Would be good to know how to do this in the future if a similar problem just occur. Thanks. 

 

Regards 

Martin

Share this post


Link to post
Share on other sites
Danny

Unfortunately, I have no idea what plugin could be causing the issue, that is why you have to do the process of enabling one plugin at a time, its annoying and is time consuming, but thats the only concrete way for finding the culprit.

 

In regards to your issue with Simple CSS Lite, that is a third party extension, we do not provide support for third party products. If you have an issue with a particular product, you will need to create a topic in our store products forum and prefix your topic with the product you're having difficulty with, this will then notify the developer.

 

The styling option for the Gigpress plugin is on the GIgPress settings page, I provided an image above, showing you the option.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×