Jump to content

Archived

This topic is now archived and is closed to further replies.

himalaya01

No text Soapboxes visible when using Image

Recommended Posts

himalaya01

Hi

 

My Soapboxes in combination with text always worked perfect, will now.

 

When I place a soapbox setion on a page with text And an image, only the image is visible. I think the text of the soapboxes in 'under' the image area. When I remove the image, the text appears again.

 

How can I solve this?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the page in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

I have just created two SoapBoxes and have no issue with them displaying text - http://d.pr/i/bPfn
 

The issue appears to be related to your custom CSS, when I remove your custom CSS, the text is visible.

 

Remove your custom CSS and add the following this will resolve the issue with the image alignment.

 

#site .soapboxes img {
left: 0;
}
 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dianaid
      By dianaid
      Hey
       
      I try to add soapboxes but if I want add them then it is 2 in row and one in next row. I really need 3 in row. Is it possible and how?
    • Jason M
      By Jason M
      http://www.jasonmcvay.com/test-soap-box/

      I'm having a hard time getting the soapboxes to have the image on the left and the text and buttons on the right. I've tried on multiple sites and I have the same problem. The default for boxes is to have the image on the left and soapboxes do not have an option. The soapboxes display the same in Chrome and Safari.
×