Jump to content

Archived

This topic is now archived and is closed to further replies.

Joefster

Pagelines editor does not activate

Recommended Posts

Joefster

Hi, I can not turn on my Pagelines editor after I have turned it down (on the homepage).
I am building on
DMS 1.1.3 

Pro tools 1.4.2
WP 3.7.1

 

 

 

Share this post


Link to post
Share on other sites
James B

Hi there, could be a jquery conflict. Try disabling all third party plugins to see if the editor becomes active again. If there's no response to that check in the Pro Tools admin to see which options you have checked, some options if not required on your setup can cause the editor to act erratically.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Joefster

That is fast! I tried and de-activated all plugins and turned down all check boxes in the Pro tools.

 

Still no good.....

Share this post


Link to post
Share on other sites
Danny

If disabling all active plugins didn't resolve your issue, then its likely you have an issue with some custom code you have added i.e. a script.

 

Also do not keep the MemTest option active in the DMS Pro Tools plugin.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      Hi Folk,
      Can anyone help me please.  On a page on my site I placed an 'embed section' and inserted code from the Eviivo Booking system that seems to call scripts from their site.  After doing the PL5 editors will not load so I can't edit anything.  Is there anyway of disabling the section so I don;t have to rebuild the page?
      Thanks.
    • chamois_blanc
      By chamois_blanc+
      Please see screenshot. I think it should be self-explanatory.

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • Peter Esslemont
      By Peter Esslemont
      Hi,
      When using the editor I am getting duplicate wordpress toolbars and an a nice error to go with it...
      I have them stack 4 high at one point.  Goes away with a refresh then re-appears.
      very odd.

       
       

    • Perry
      By Perry+
      Hello there,
      We have started experiencing a crippling issue within the last few days. It seems that ever since three days ago the CSS will not load for our pages outside of the DMS editor. Inside of the editor everything appears to be looking fine, but after publishing and viewing the page in a new browser our elements are all over the place, and in the console it appears that there is an error stating that the CSS did not get loaded. Looking through FTP, it seems that the two CSS files in the pagelines folder in wp-content are now missing. We did not access this folder or modify any files prior to this.  What kind of problem could this be? We are totally halted on any work we can perform until this is solved, so any help would be greatly appreciated. 
      An example of the phenomenon: http://datesafe2.21thirteenhost.com/category/ask-mike/
      Best,
      Perry
×