Jump to content

Archived

This topic is now archived and is closed to further replies.

tajogesi

No image upload

Recommended Posts

tajogesi

Hi.

I have a problem at my posts, I cann't upload an image through the WYSIWYG editor section area anymore. There is no option there anymore. On my testsite without pagelines framework and a default theme everyting works like it should be (also with the latest version of wordpress) For the website with pagelines framework I use the latest version and the latest version of wordpress.

Kind regards

Share this post


Link to post
Share on other sites
Danny

HI,

 

I apologise, but I am not quite sure what you're referring to, can you provide a screenshot of the area where you're trying to upload an image please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tajogesi

Hi Danny,

 

Herewith a screenshot [attachment=1756:screenshotimage.png]

Share this post


Link to post
Share on other sites
greenfly

When you edit a post or page - there is an add media button above the editor. http://d.pr/i/dQHr

 

PageLines has not removed this. 

 

Unfortunately your screenshot is so small it is very difficult to make out detail - there appears to be two logo's in the buttons place - one looks like the instagram logo. 

 

try disabling all your non-pagelines plugins and see if this resolves the issue. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tajogesi

Hi Martin,

 

I cann't open your link  http://d.pr/i/dQHr 

 

Beside that I use pagelines framework

 

I diabled al my non-plugins nothing changes. 

Share this post


Link to post
Share on other sites
greenfly

fixed the link http://d.pr/i/dQHr

 

could you send a logon for your site with admin privileges to hello @ pagelines.com and i will take a look for you further - please include a link to this topic for reference purposes 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tajogesi

Hi Martin,

 

Sent you an email as requested.

 

Kind regards 

Share this post


Link to post
Share on other sites
greenfly

Do i have permission to disable all your plugins? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tajogesi

If you activate the active plugins when you are ready and if its necessary I have to say yes to fix the problem.

Share this post


Link to post
Share on other sites
Danny

You can add a link to your post via the Add Media option right underneath where you add your title. If you see no such option then you most likely have a plugin installed which has removed it for some reason.
 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tajogesi

Hi Danny,

 

I didn't install extra plugins, before it worked fine.

 

I can Add Media through the text editor area by adding a link to the image, and not though the WYSIWYG editor area.

 

As far as I know Martin is looking at it.

Share this post


Link to post
Share on other sites
Danny

OK, well I have the latest version of Wordpress and DMS installed, when I go to either Pages or Posts, and select either the Text or Visual editor tab, the Add Media button is there. DMS does nothing to the Wordpress editor therefore, if you're missing a Add Media button, the most likely cause is a plugin.

Please disable all active plugins and see if this resolves your issue.

If that doesn't resolve the issue, please email me your admin username and password - danny at pagelines dot com

 

When writing the email, please provide a link to this topic, otherwise, I will forget and not know what your issue is.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tajogesi

Hi Danny,

 

Problem is solved. I had it in the pagelines framework version I don't use DMS.

Share this post


Link to post
Share on other sites
James B

Thanks for updating the thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×