Jump to content

Archived

This topic is now archived and is closed to further replies.

ardentconcepts

Hooker not showing up on pagelines_inside_bottom_navbar

Recommended Posts

ardentconcepts

Hooker is working on my site. But for some reason when I use pagelines_inside_bottom_navbar. It does not seem to work. However the code shows up if I use the same code in any other hooker. Here is my code:

<div class="myHeader">
<div style="display:inline-block;">
<a href="http://www.ardentconcepts.com"><img src="http://www.bgasocketsource.com/wp-content/uploads/2013/11/ardent_vertical_no_back-cropedges.png" style="max-width: 10em; "></a> 
</div>
</div>

Website: www.bgasocketsource.com

 

I am attempting to attach an image in a certain spot to the left of the nav bar. It is in a fixed navbar.  I don't know if this is my issue.

Share this post


Link to post
Share on other sites
James B

Hi there,

 

I've checked in actionmap and it looks like those hooks only apply to the standard nav, have you tried 'pagelines_outer_navbar' for the fixed navbar options, this hook seems to be in roughly the same position for the fixed nav.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
ardentconcepts

that worked with some creativity- thanks

Share this post


Link to post
Share on other sites
greenfly

thanks for letting us know 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×