Jump to content

Archived

This topic is now archived and is closed to further replies.

Lisa Haran

cannot align elements

Recommended Posts

Lisa Haran

I have attached a file showing how I want to right align menu elements.

I can email you my login as the page is not live.

There seems to be padding which I cannot remove, as everytime I try to custom style the simple nav to move 10px to the right, the menu does a soft return to a second row.

Is it because I have too many elements ( 2x widgets plus 1x simple nav ) in one column?

Share this post


Link to post
Share on other sites
greenfly

hello Brenb 

 

Could you try adding the image to a sharing site (imgur or something similar) and try adding the link in an update and we can take a look - the attachment didn't work by the looks of things. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Lisa Haran

oh didn't notice that 

http://imgur.com/cXrvqXK

Share this post


Link to post
Share on other sites
Danny

Hi,

 

We are going to need to see the site in order to diagnose the problem.

 

Can you email our helpdesk with your sites address, along with a link to this topic please

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

sure danny, will do this now.

I'll be emailing from info@lisaharan.com

Share this post


Link to post
Share on other sites
Danny

Whats your email address ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

at the moment it's info@lisaharan.com, on my girlfriends machine and my email is a nightmare....don't ask

Share this post


Link to post
Share on other sites
Danny

OK, from what I can tell, the problem is nothing more than you will need to use custom CSS on that widget to float it to the right or increase the width of the newsletter sign up field, so that aligns with the rest of your content.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

 I just created this style

section#widgetizerhi8c9q { float:right;}
 
 
and it doesn't work

Share this post


Link to post
Share on other sites
Danny

You will want to inspect the element and try different styles. Also, I recommend you read our custom sidebars page again, as we update the info on there to a different plugin, as there was an issue with the Custom Sidebars plugin where it wasn't adding tags to titles and this is happening on your site too.

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

seems to have got the alignment working fine now with float right, issue now is that when I view the site landscape on an ipad the simple nav and newsletter do soft returns to the next row, also the grid background is cut off in the right of the screen.

Share this post


Link to post
Share on other sites
Lisa Haran

played around with styling and it seems to have done the trick. 

Thanks for your time as usual

Share this post


Link to post
Share on other sites
greenfly

Thank you for letting us know this worked for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×