Jump to content

Archived

This topic is now archived and is closed to further replies.

sticktrix1

Ultimate Social Missing Buttons

Recommended Posts

sticktrix1    3
sticktrix1

Hi guys, 

I have been having big problems with Ultimate Social. I've spent a long time trying to figure it out. 

Basically some of the social buttons aren't showing. 

I've turned off all the cache's and re-installed Ultimate Social numerous times to no avail. 

 

I have attached a screen shot of what it's doing.

Any ideas??

 

Thanks so much.

Share this post


Link to post
Share on other sites
sticktrix1    3
sticktrix1

Facebook, Twitter, Linkedin and the mail buttons are the ONLY buttons that are showing. But they show a large gap in the middle where the Google+ and Instagram should be. 

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

I cannot even get your site to load. So doubt it is Ultimate Social causing the issues.

By looking at Pingdom Tools waterfall for your site: http://tools.pingdom.com/fpt/#!/dEh7qQ/http://rattlejackofficial.com/ep-launch/

It looks like your CDN is not pushing data to your visitors.

Share this post


Link to post
Share on other sites
sticktrix1    3
sticktrix1

Wow, you're on the money! Nailed it. that's exactly what it was!

 

Not sure why it's doing that. Back to the drawing board on that one. 

 

Thanks so much for your timely replies and effort.

 

Cheers

kc.

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • dawsonbarber
      By dawsonbarber+
      I've tried to get WPTouch working on a new installation with PLFramework 5 and it's not working.
      I've tried both the latest version 3.8.8 (works on iBlogPro6) nd the beta (4.0 release candidate 3) but neither works.
      Basically, with PLFramework 5 active, none of the content appears on the page although it's "there" (I can see it in the HTML) when I firebug a page.
      I've tried with WPTouch Alternate Mobile Content - and just about everything else I can think of - but it's not working.
    • Universal Web Design
      By Universal Web Design+
      Pagelines DMS Developer edition the homepage on chrome is duplicated, and anything I edit does not save, or refresh or anything...
       
    • dawsonbarber
      By dawsonbarber+
      There appears to be a problem with DMS and the latest version of WooCommerce (possibly with all 2.3x but I can't say for sure as it was just reported to me on a site running the latest version).
       
      The quantity selector does not show the + or - signs on either the single product page or shopping cart page.
       
      It just shows a box with a number in it.
       
      I deactivated DMS (running a child theme) and activated 2012 and the quantity selectors appeared.
       
      I reactivated DMS the DMS child theme, reverted to a previous version of WooCommerce (2.2.11) and the quantity selectors appeared.
       
      See attached images.
       
      Please advise.
    • dreamsight
      By dreamsight+
      I have the same problem as http://forum.pagelines.com/topic/32313-ultimate-social-google-and-pinterest-buttons-missing/ (topic closed). 
      What do I do?
    • martin.carrese
      By martin.carrese
      Hello,
      i need help about bugs i have with folio. I have several bugs :
      - icon in WP backend is a broken picture
      - on frontend, buttons that are supposed to be on the featured images are below
      - categories created in "folio" doesn't appear in DMS frontend, menu shows me normal articles categories.
       
      i deactivated all extensions, without effect on this problem
       
      i need you help, please,
      Thanks
       
       
      [attachment=2228:Capture d’écran 2014-06-02 à 15.46.02.png]
       
      [attachment=2229:Capture d’écran 2014-06-02 à 15.44.37.png]
       
       
       
×