Jump to content

Archived

This topic is now archived and is closed to further replies.

bowden

Cannot add anything to the site

Recommended Posts

bowden    0
bowden

Hi

 

Im trying to add anything to the site (NAvigation, Scroll spy...) but all I get is a white box saying SAVING.  I then have to reload the last import?  I have kept up with the versions but I am at the point where I just cannot afford to waste more time figuring out things that should JUST WORK.  The site is www.http://2ndmasonicdistrictnj.com/

 

I really could use help fixing this.

Share this post


Link to post
Share on other sites
bowden    0
bowden

And yes, I deactivated all plugins and tried it.  

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Bowden 

 

Could you activate debug for us please  - you can find debug in DMS Visual Editor > Site Settings > Advanced . 

 

Let us know when you have done this and we will take a look for you 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
bowden    0
bowden

Just enabled Debug.  If you need a logon PM me also know that when DMS is active I am getting 500 server errors a lot.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Just enabled Debug.  If you need a logon PM me also know that when DMS is active I am getting 500 server errors a lot.

We have no way to see the debug page because you have opted to use a cache plugin. We will always see a cached page.

Share this post


Link to post
Share on other sites
bowden    0
bowden

I just went in via myphpadmin and deactivated ALL PLUGINS.

Share this post


Link to post
Share on other sites
Simon    247
Simon

ou better check your error log, all i see is a nice hostgator error page.

Share this post


Link to post
Share on other sites
bowden    0
bowden

if you need a admin logon I have created one and can PM you with it

Share this post


Link to post
Share on other sites
Simon    247
Simon

Yea now i see the cached page again.

<!-- Dynamic page generated in 0.971 seconds. -->

<!-- Cached page generated by WP-Super-Cache on 2013-11-12 18:25:11 -->

 

You should probably have cleared all the cached pages before you deleted the plugin.

Share this post


Link to post
Share on other sites
bowden    0
bowden

Just found that bastard and deleted it.  Should not be around ever again

Share this post


Link to post
Share on other sites
Simon    247
Simon

Yea ok, im looking at someone else site currently.

Share this post


Link to post
Share on other sites
bowden    0
bowden

Im getting email messages that there is a reply to this thread but nothing showing up here? I deleted the cache plugin.  and enabled DMS tools . I am at a loss.

Share this post


Link to post
Share on other sites
bowden    0
bowden

Okay - sorry about that. thought there was a disconnect with this thread.

Share this post


Link to post
Share on other sites
bowden    0
bowden

I done. I have disabled everything and nothing is working.  Im moving to a new theme because I have zero time to work this out and its now costing me LOTS OF MONEY.

Share this post


Link to post
Share on other sites
Simon    247
Simon

So you don't want me to look at it now?

Share this post


Link to post
Share on other sites
bowden    0
bowden

thanks but Im am going to try a fresh install to see if that works. 

Share this post


Link to post
Share on other sites
bowden    0
bowden

Please excuse my frustrations.  Lots of stuff on the line and I really need to have DMS working with out any 500 server errors. I just reactivated DMS template with debugging.  Can someone help me figure out why I keep getting 500 errors and why when I try to edit the site EVERYTHING just hangs on the white SAVING box/ 

Share this post


Link to post
Share on other sites
Simon    247
Simon

Send me an admin login then.

Share this post


Link to post
Share on other sites
bowden    0
bowden

Just uploaded a few more themes and it now seems to be working? strange stuff.

Share this post


Link to post
Share on other sites
bowden    0
bowden

Simon - PM you the log on details.  Seems to be working after I uploaded a few themes?

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      http://731.34b.myftpupload.com/ this website is using the NavPro navigation in Platform 5. It has a lot of menu items, so it breaks to two lines when the window is sized down. What is the media query to make the navigation either a) switch to "mobile mode" at a higher width, or b ) expand the nav into two lines. Thanks
    • nadielp
      By nadielp+
      Hi Everyone,
      I am trying to get a single navigation item to center. I am using a scroll menu in the navigation component of Impulse. I would like to have the item in the center of the page but it defaults right. I tried setting the item to center a few different ways and nothing is working. I added {
        display: inline-block;
        position: relative;
        text-align: center;
      }
      but that didn't work...any help would be appreciated. Site is at http://vetpaw.org/new
       
      Thanks!
      Daniel
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
    • Houston Haynes
      By Houston Haynes+
      I'm still "piercing the veil" of platform 5, with page navigation the current subject of interest. I worked with a few plugins (the most useful being Next Page Not Next Post) but I wanted to take a step back and start with an example - and see if I could get a bit of help "inside the beltway". 
      What I'm looking to do is substantially similar to the pagelines docs pages - see my annotated screenshots attached. At the top of a "child" page I want a link back to the "parent" page - and at the bottom of that "child" page I want to place a similar link to the "grandchild" page. At the bottom of each grandchild page I want there to be navigation "buttons" to sibling pages in the hierarchy. 
      "Next Page Not Next Post" handles what I'm expecting for "sibling" navigation, but I'm having a bit of trouble getting over the logistical hump of applying that functionality to my page "Template C" instance only. And per the attached examples, while researching how to solve this problem I see on the Pagelines site *itself* that the navigation elements are in place - and I especially like the oval button formatting of the sibling page navigation.
      So - really, my question is two-part:
      Are there plugins/code snippets/tutorials/threads here that show how Pagelines achieved their page hierarchy nagivation, and  Is there a tutorial (or advice from generous contributors here) on how to use the PHP templates to override the content portion of the page to add the navigation elements? Thanks in advance!


    • hungryitalian
      By hungryitalian
      What is the equivalent to DMS2's PostNav section in PL5?  I'm looking for PREVIOUS/NEXT buttons that show the associated post names for the previous and next posts.
      Thanks,
      J.D.
×