Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

REV Slider Choosing Facebook Thumbnail?

Recommended Posts

BentleyD+    2
BentleyD

Hey guys,

 

I am trying to make my website bring up the correct thumbnail including my logo when sharing on Facebook. I have used several plugins that insert a header tag to fix this issue, but it won't work for my homepage. My homepage has the Rev Slider on it and it brings only the Rev Slider images up for the Facebook Thumbnail. If use any other pages without the Rev Slider it allows my Default logo image. I moved the slider from my header into my template and still have had no luck. Why cant my homepage use a default thumbnail logo instead of the rev slider images?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

OK, so I am one of the few people on the planet that doesn't use Facebook nor do I have an account. Therefore, facebook issues are quite difficult for me, so when you say your default logo image what is that image, where is it coming from ?

Are you using a plugin ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
James B    436
James B

Take a look at the link below which has a link to the facebook debugger tool. Will let you refresh the cache that facebook has for that url and hopefully the new image will be available.

 

http://www.lairdsapir.com/2012/06/get-facebook-to-show-the-right-content-from-your-blog/

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Thanks James! You're the man. Are you the James from the old Pagelines with support chat? I used an account under "George" for the last year for work before I got my own separate account. If not, guys named James are just super helpful haha Thanks again.

Share this post


Link to post
Share on other sites
James B    436
James B

Thanks Bentley, glad that worked. Yup that was me, same James as live chat

 

Have a good weekend  :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • jagipson
      By jagipson+
      I am building a site on this url: http://www.recruiterwebsitedesign.com/hager/
      I have a couple questions about the Rev Slider. How can I disable the time completely? I am not asking how to make the progress bar disappear. I want the slider to only automate by the user clicking the left or right arrow. 
      The next question is I want to add a video file on all three slides. What I see is happening is I added one on Slide three. It looks like the video is just constantly playing in the background. So, when the user gets to the third slide it maybe half way into the video. Shouldn't the video slide start once the user clicks this slide? 
      The last thing is if my video is 5 seconds long can the rev slider automatically change to the next slide after the video is over? I could just change the time to 5 seconds on the rev slider but one could be 5 the other could be 10seconds. So, that wouldn't work. 
      Let me know what my options could be.
      Thanks
    • arcangel
      By arcangel+
      Hi
      I cant change the images on the rev slider anytime I refresh the page it goes back to the old images.
      I am using the Pinspro theme with Pagelines pro DMS
      My site is:
      http://blog.arcangel.com/
      I had a look through the forums and noticed someone else had a similar problem and it got fixed with an update.
      However in the website backend it says everything is up to date.
      Can someone please tell me how I can update to the latest version if there are not update options in the backend.
      Or if you think there is another solution to the rev slider problem that isn't update related :-)
      Many thanks
      Lee
       
       
    • Eppi
      By Eppi
      Hi,
       
      since some days I have problems with the Rev. Slider. The slider is loading and did not stop loading. Sometimes it works as is should and sometimes only loading. Attached I send some screenshots to show the problem.
       
      If you click reload inside your browser the problem should occur often.
       
      Has anybody an idea how to fix it? I did not change anything on the start website (where the slider is placed).
       
      Here is the link to my site: http://xs.gy/t2w
       
      Thanks
       
      Eppi
       
    • abuzzelli
      By abuzzelli+
      Hi, I'm having an issue with my text in the rev slider on this site not being responsive. How can I fix this?
       
      http://fitwithmai.com/
    • Aires
      By Aires+
      Hi, I have tried the pl animations and these   http://previous.themepunch.com/revolution4-jquery/liveguide/03.Sample-FullScreen.html and  http://www.orbis-ingenieria.com/code/documentation/documentation.html#!/layout   For the Rev slider and none of them seem to work.    Some of the captions classes don't seem to work either.   Any suggestions.    Aires
×