Jump to content


This topic is now archived and is closed to further replies.


How do i get rid of the 'more info' words in the widgetizer

Recommended Posts


(very green new DMS user) I am wondering how I can get rid of the "more info" wording in the widgetizer area at the very bottom of the home page?  my 'play site' is www.freefromgrain.org  


I am also hoping to understand what the best type of gallery slider to use in a sidebar would be?  Or whether this would be n extra plugin I would get?  I am looking to add my testimonials to one and recipe pics to another.  


Thanks in advance for your help.


Share this post

Link to post
Share on other sites

Hi Al,


This is the Columnizer section and that section is a widgetized area, meaning that when you first add the section to your template, it will display the content you see now and you're welcome to use these default content on your site. However, you're unable to configure it completely. The idea is that the Columnizer is a widgetized area that places your widgets in columns instead of rows.

So what you can do is add whatever widgets you like into a Sidebar or custom Sidebar then assign this sidebar to your columnizer section using the options.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • abuzzelli
      By abuzzelli+
      I'm having an issue with a site I'm working on. The widgets in the footer area are showing up wrong on the home page, but look right on the rest of the pages. I tried deactivating plugins that might be causing the issue, but can't figure it out. Any ideas?

    • emilyf
      By emilyf+
      Hi there!
      I have a "catalog" section on my site and I need to override the default text in the sidebar, which is hard to read. The sidebar was created with the Sidebar & Widget Manager for Wordpress. It's in a Widgetizer section. So far, I've done the following, to no avail:
      Added a custom styling class = .shopsidebar Added the following to Custom CSS: #site.shopsidebar a {
          color: #000;
          font-family: 'Franklin Gothic Medium', Arial, sans-serif;
          font-size: 18px;
      Sorry if this is way basic - but, what am I doing wrong? This does not show any changes on the front end of my site.
    • canadvo
      By canadvo
      Hi there,
      This is a "phantom" problem we've had on our site since we upgraded to DMS2 eight or nine months ago.
      We have a large site and depend on the template system for almost all of our pages/posts. Typically it is a two column setup, with one containing the post loop/breadcrumbs, and the other column containing a widgetizer that displays the appropriate sidebar. Seemingly at random, the entire sidebar column will disappear from a template, leaving only the main column with post loop. We've never been able to isolate the problem or duplicate it. Sometimes, it happens to templates applied to pages that we haven't edited or even visited in quite some time. Sometimes, it will happen to templates we edited/published in the previous few days.
      I've never felt moved to post about this because the issue is impossible to predict, but it just now happened before my very eyes.
      I had just published a page that did not have a template applied. I wanted to apply the template we use on our "about us" pages, but I wasn't sure what it was called. I clicked on a page that had the template in question applied. All elements were present, the template was fine. Once I had the template name, I navigated back and loaded the correct template on the newly-edited page. When the page refreshed, the template had loaded without the sidebar column. I stopped and switched to Firefox (where I was logged out) and found that all pages within that template suddenly had no sidebar.
      I understand that this is an issue that is hard to provide support for, given that I've never been able to replicate it at will. Is this a problem others have had? Were there any plugins identified as a potential culprit? We have no cache plugins installed.
    • interactivelimited
      By interactivelimited+
      I am a bit confused by the following situation:
      I have WPMU DEV's Custom Sidebar Plugin installed, with a few sidebars created, "Sidebar 1", "Sidebar 2", "Sidebar 3", etc.
      I have a Page Template, let's call it "Page With Sidebar".
      Within the "Page With Sidebar" template, I have a Widgetizer box, with a Default Sidebar as "Sidebar 1".
      Everything works up until this point.
      Now, I create a new Page.
      From the Edit Page screen, I select DMS Page Setup ->  Load PageLines Template -> "Page With Sidebar".
      I scroll a little further down the screen to the Sidebar Menu, that states:
      "Here you can replace the default sidebars. Simply select what sidebar you want to show for this post!"
      And, I select "Sidebar 2", publish the page, and go to view it to see - "Sidebar 1" on the page.
      What am I missing?
    • margie
      By margie
      In my footer, I have a columnizer set up with a widgetizer in it.  The widgetized area contains one widget with two custom menus.  Everything works great except for the gray line under each menu item that spans the width of the set column (currently set at grid column for each widget-6).  The gray line also shows up under the images in my flipper box (under Flipper Meta, I have the code- -to remove the dates;  I also have a shortcode to remove the karma sitewide).  Is there someway to get rid of the gray lines?
      Thanks so much and have a great day.