Jump to content
Sign in to follow this  
camscorner

Code for video

Recommended Posts

Andrew    201
Andrew

Have you thought about using Youtube or Vimeo? The 'embed' code for these programs really works best on any site; plus they don't eat up your bandwidth. (any html code that is valid should work in the features)

Share this post


Link to post
Share on other sites
camscorner    0
camscorner

I tried YouTube but it was picking up other videos besides mine. It classified it in some "business" category so then it played my video and showed like 8 more that people could click on. I didn't know how to get rid of theirs and just show mine. Hey, I'm a writer, not a techie. :-)

Share this post


Link to post
Share on other sites
camscorner    0
camscorner

Thanks for your help! I greatly appreciate it.

Share this post


Link to post
Share on other sites
camscorner    0
camscorner

Okay--I thought I had this all figured out. It is very simple of YouTube to show only your video. You click on Custom embed and check a box so it won't show the other "related" videos. But every time I paste the code into the Feature Media, it wipes out the 1, 2, 3 needed to navigate to each Feature. Here is the code. What do I need to do so it does not wipe out the 1,2,3? <div><h3 style="padding: 0px; margin: 3px;">Simplystatedbusiness.com</h3><div style='float:left;width:431'><div style='border-style:solid; border-color:#59A7CB; border-width:3px; float:left;'><object width="425" height="354" id="player"><param name="movie" value="http://www.authorstream.com/player/player.swf?r=0&p=295095_633969893161398750'>http://www.authorstream.com/player/player.swf?r=0&p=295095_633969893161398750" /><param name="allowfullscreen" value="true" /><param name="allowScriptAccess" value="always"/><embed src="http://www.authorstream.com/player/player.swf?r=0&p=295095_633969893161398750'>http://www.authorstream.com/player/player.swf?r=0&p=295095_633969893161398750" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="354"></embed></object></div><div style="font-family: arial; font-style: normal; font-variant: normal; font-weight: normal; font-size: 11px; line-height: normal; font-size-adjust: none; font-stretch: normal;">See more presentations by camscorner | Upload your own PowerPoint presentations</div></div>

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Probably invalid JS or markup. Start with a standard Youtube embed and then just add the codes you need. Check out the videos on the PL demos they add the code that you need: `

the showinfo=0 hides the info at the end of the video

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

haha sorry about that.. look for similar code in the embed script that YouTube gives you. You won't see the showinfo=0. Add it like above. Does that help?

Share this post


Link to post
Share on other sites
camscorner    0
camscorner

I think so-thanks. I appreciate your patience. I'll confirm when successful. Like that positive thinking? :-)

Share this post


Link to post
Share on other sites
camscorner    0
camscorner

need more coffee---way too many typos but I think you get the idea-it worked & thank you! :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×