Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

Page displaying posts instead of page content

Recommended Posts

sheilahoff

This site has been live for awhile and all was working as intended when it launched. This one page is a "page" with static content but it is displaying posts instead. I don't know when, why, or how it shifted and I don't seem to be able to figure out how to shift it back. I may be missing something simple.

http://mommyonashoestring.com/work-with-us/

 

Feeling stupid. Please advise.

Thanks,

Sheila


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
James B

Hey Shelia,

 

Check in wp admin>settings>reading to see if that page is listed in the drop down to display posts.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
sheilahoff

OMG...you're BRILLIANT! Thank you SO much.

 

I'm not sure how that happened. I wonder if the update of WP changed something. 99% of my sites use the static approach (home as home and blog as blog). This is my only "blog" site that simply uses the homepage as the blog! So I probably never changed that setting. And it used to work then it suddenly didn't any longer. I don't know if I would EVER have figured that out. THANK YOU!


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×