Jump to content

Archived

This topic is now archived and is closed to further replies.

globalnative

Changing www.websiteurl.com to websiteurl.com

Recommended Posts

globalnative

Hi there!

 

So, I want my website http://www.stayinshows.com to just show stayinshows.com in the browser url bar. When I change that option in wordpress then when I visit stayinshows.com DMS doesn't appear. How can I rectify this please? Screenshot of the wordpress option I'm changing is here: https://www.dropbox.com/s/2u9xlgoenua4v22/Screenshot%202013-11-05%2010.04.24.png

 

Thanks a bunch

Nate

http://stayinshows.com

 

 

Share this post


Link to post
Share on other sites
Danny

Hi Nate,

 

I have just done this on one of my sites and have no issue, therefore it could be related to your server configuration.

Can you enable PL debug mode - DMS Toolbar > Settings > Advanced, so we can take a closer please.

Also, try disabling all active plugins and try again, see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
globalnative

Hi Danny

 

Ok, so PL debug mode is on.

 

Tried deactivating all plugins but when I set wordpress site address in 'general settings' to http://stayinshows.com instead of http://www.stayinshows.com then pagelines doesn't show up when I visit the url, even though I'm signed in. 

 

What do I do?

Thanks

Nate

Share this post


Link to post
Share on other sites
globalnative

Never mind, turns out I was changing the wrong address. All sorted :D

Share this post


Link to post
Share on other sites
Danny

Never mind, turns out I was changing the wrong address. All sorted smile.gif

 

hehe, No problem :D


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×