Jump to content

Archived

This topic is now archived and is closed to further replies.

batman

DMS 1.1.2 RevSlider

Recommended Posts

batman
Hello everyone
In the new DMS 1.1.2 at RevSlider has disappeared from the "Upload image"
DMS 1.1.1
DMS 1.1.2
 
I removed all CSS and disable any plugin,
 
This is my Debug info
 
DMS Debug Info
WordPress Version
3.7.1
WordPress Debug
Disabled
Multisite Enabled
No
Current Role
Administrator
Framework Path
/home/content/62/9163462/html/helpmac/wp-content/themes/dms
Framework Version
1.1.2
PHP Version
5.3
PHP memory
256
Mysql version
5.0.96-log
PHP type
Cgi-fcgi
PHP User
Posix functions are disabled on this host!
OS
Linux
Licence OK
Installed Plugins
dms-plugin-pro/dms-plugin-pro.php
 
This is NOT where I changed section, see this
;)
 
Thanks in advance.

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon

Fixed serverside, if you change the version in style.css back to 1.1.1 then let it update again you will get the fixed file.

Share this post


Link to post
Share on other sites
batman

OK Simon_P

Thank you very much !

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Thanks for letting us know the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×