Jump to content

Archived

This topic is now archived and is closed to further replies.

Jarrod H

Stuck on Loading DMS Editor

Recommended Posts

Simon    247
Simon

Set it to false NOT true

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

I did. Did not seem to fix it?

Share this post


Link to post
Share on other sites
Simon    247
Simon

it should be like this:

define('WP_DEBUG', false);
 
in wp-config.php NOT wp-config-sample.php
 
These error only show up if WP_DEBUG is enabled. 

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

I set it to false to. Still doesnt seem to help.

Share this post


Link to post
Share on other sites
Simon    247
Simon

PM me your site URL and FTP username/password and i'll fix it for you.

Share this post


Link to post
Share on other sites
Simon    247
Simon

kinglou75 I disabled the plugin that was causing the error on the editor.

 

You have 14 plugins needing an update, plus wp needs updating.

 

Your using some kind of security plugin thats blocking all ajax calls, so you cant save any setting in the editor anyway.

 

Looks like you have installed so many plugins to optimize and protect your site you have basically rendered it unusable

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

The site was running fine before the DMS upgrade. Now it seems to be more of a problem. On a test site I disocovered hero nav a DMS plugin was causing the problem. Can we fix this??

Share this post


Link to post
Share on other sites
Simon    247
Simon

yes, simply update the plugins.. You had a very old version of hero nav.

 

This is exactly what happens when you never update plugins/wordpress.

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Hero nav is no longer part of my plugin in list. I updated it through wordpress but its not showing up in DMS. Even when I log into my DMS account through your website I cannot download it again.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Re-enable it in WordPress plugins.

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Simon_P

 

I cannot get back to the DMS dashboard again and I receiving this error.

 

Warning: Invalid argument supplied for foreach() in /home/bearvall/public_html/wp-content/plugins/hero-nav/sections/hero-nav/section.php on line 726

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Even deactivating ALL plugins doesnt solve it now. Please help!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Jarrod H

I have just this moment logged into your website and now have such issue with the Loading screen, I was able to add a TextBox to your header, add some random text and save it. I then removed it from your template, so is your issue now resolved ?

 

kinglou75

I have just this moment visited your website and you do not have all plugins disabled, you have a cache plugin active, you also have some odd plugin protecting your wp-admin (not sure what this will do tbh). Therefore, if you're still having the please deactivate all plugins and email me your username/password.

 

danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Danny

  The home page was always working fine.  Its if you try to navigate to any other page.  And its still happening. 

 

Thanks

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Danny"] / @[member="Rob

 

  Any luck with this issue?  Should wipe the database and start from scratch?  Dont really want to do that but i need to get this site finished and live.  Thanks.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No need for that, as I think your issue may be related to CloudFlare, can you try disabling it and see if that helps.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Danny

  Changed the name servers from cloudflare But no luck. 

 

I cleared cache and ran a dns trace to make sure it switched. 

 

Thanks

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Is Cloudflare still disabled as your site seems to be working fine now ?

 

As well as the CloudFlare error has gone from the console.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×