Jump to content

Archived

This topic is now archived and is closed to further replies.

Jarrod H

Stuck on Loading DMS Editor

Recommended Posts

Jarrod H    4
Jarrod H

Updated current site to 1.1.1 but when trying to edit any page put the home page i get the attached issue.

 

Deactivated all the plugins with no fix.  Any thoughts on this? 

 

All my other sites currently function fine after upgrading to 1.1.1. 

 

Thanks

Jarrod

 

 

 

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, there was nothing attached to the previous post :-(


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

If you have the DMS pro tools plugin installed make sure you don't have any of the options checked which don't apply to your setup, like CDN etc. This can cause the error you're seeing.

 

Also third party plugins can cause the loader to stall, so deactivate any plugins you have active except for the pro tools to see if the conflict resolves, if it does then go through each to see which is causing the loader to stall.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

I tried that first with no luck.  Tried flushing Dns, clearing cache.  Nothing seems to make it work past the home page.

  • Like 1

Share this post


Link to post
Share on other sites
Rob    547
Rob

It's possible you have an outdated plugin activated or perhaps a file remaining from Framework in the wrong location.

 

I'd recommend deactivating the plugins (clear the cache from the cache plugin first), then see if the issue goes away. If not, try an FTP re-installation of DMS.  To do that, you'd delete DMS from wp-content/themes and when completely deleted, reinstall from the unzipped file. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Hey Rob

 

  So i tried what you suggested (cleared Cache and removed readded dms folder).  Home Page still works but same error is happening.  

 

Any other suggestions for this?

 

Thanks 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Jarrod,

 

Can you set up a new admin level account and mail it to robert@pagelines.com ?

 

I'll log in and see what's going on.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Rob

 

Sure thing.  Just sent it over via wp.

 

Thanks!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Jarrod,

 

This is completely weird.  But, I think you've been hacked. The reason for the spinning is that certain files needed for DMS to work aren't present.

 

Pingdom test shows insufficient files for WP and DMS loading. http://tools.pingdom.com/fpt/#!/cVGjeS/www.billkannracing.com/

 

Yet the memory test in DMS Pro Tools showed a fatal memory error, even though you have 167Mb of memory (an odd number, btw).  If your server is showing a fatal error with that much memory, something's radically wrong.

 

So, go here: http://codex.wordpress.org/Upgrading_WordPress_Extended  and follow closely the instructions in sections 7 & 8.

 

Get the latest version of WP from http://www.wordpress.org.  Unzip it and make sure you install correctly via FTP.

 

When that's done, go to http://www.pagelines.com/my-account and get the latest version of DMS.  Unzip it to your desktop.  You'll have a new folder named dms there.

 

With FTP, navigate to wp-content/themes and find the dms folder.  Delete it completely.  As soon as the deletion is completed, upload the dms folder from your desktop.

 

After it's all done. make sure to run a scan of your site at http://sitecheck.sucuri.net/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Rob

   That is wierd.  It was one of the first sites i converted to dms when it was launhced.  Sounds like i should just wipe everything and start over.  I will give that a shot and let you know hopefully today.

 

Thanks for looking into for me.  Crossing fingers that its works so i can get this site up. 

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

I wouldn't wipe everything.  You'll disconnect from the database.   I wouldn't recommend that till you know what's in the sucuri test.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Rob,

  So i did everyting that you suggested.

 

The Sucuri test came back with no erros.

http://d.pr/i/YE0x

 

Its still not working quite right.  Some of the other pages will load but not every time.  Something is still funky. 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Well the sucuri results are encouraging.

 

Just ran another Pingdom test and that's vastly improved.  I will log in again shortly and see what's happening.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Okay, I just went in and added a Masthead to your homepage.  You can remove it.

 

However, I think at this point that whatever was causing this may be caught in your browser cache now.

 

Log out.  Shut the browser.  Restart the computer, leaving it off for a good 2 minutes and return to the site, logging in again. That will clear any browser cache and anything caught in the computer's memory.

 

I had no problem adding the masthead and the Publish process was fast. It refreshed quickly as well.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

I went in again, creating a new post (<2 seconds load time) and a new page (also <2 seconds).

 

The one thing I noticed was the inability to set the page title to display, but as someone else is complaining about that, I suspect it may be a bug and will report it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Rob

  So i clead cache, shutdown, deleted all the page and recreated them. 

 

Still no luck. None of the pages will load once again.  Only installed a few of the plugins but tried them all disabled as well.

 

This is so frustrating.  Thanks for sticking with me on this.  Any other ideas? 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you also send me our username and password and I will check your site too.

 

danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jarrod H    4
Jarrod H

Just emailed it over Danny

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

I am having the same issue right now on my clients site! Please help!

 

www.bearvalley.com

Share this post


Link to post
Share on other sites
Simon    247
Simon

Turn OFF WP_DEBUG in wp-config.php

 

Deprecated notices only show up if WP_DEBUG is set to true.

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Thank you Simon but I dont even see anything in my config files that speaks of WP_DEBUG do I need to add it?

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Ok this is what its telling me;

 

Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: wp_register_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scriptsadmin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/bearvall/public_html/wp-includes/functions.php on line 3041

Notice: Use of undefined constant use_sorting - assumed 'use_sorting' in /home/bearvall/public_html/wp-content/plugins/wp-table/wp-table.php on line 316

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2900

Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2900

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/bearvall/public_html/wp-includes/functions.php:3000) in /home/bearvall/public_html/wp-content/plugins/business-directory-plugin/wpbusdirman.php on line 360

Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2998

Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2998

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: dashboard_gad in /home/bearvall/public_html/wp-admin/includes/dashboard.php on line 130

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×