Jump to content

Archived

This topic is now archived and is closed to further replies.

gstrahle

Instagrid

Recommended Posts

gstrahle+    0
gstrahle

I am having trouble with getting instagrid to activate and I get a returned T-String erorr..  My DMS and Wordpress have been updated as well as all my plugins updated, deactivated, and deleted..

 

Share this post


Link to post
Share on other sites
Simon    247
Simon

What version of PHP are you using?

Share this post


Link to post
Share on other sites
gstrahle+    0
gstrahle

I have already tried re-downloading and re-installing still no luck

Share this post


Link to post
Share on other sites
Simon    247
Simon

Yes id hope it would be 5, but what point release of 5? 5.2 5.3 etc etc?

 

Im guessing its 5.2, looking at instagrids source its using php namespacing which was introduced in 5.3

Share this post


Link to post
Share on other sites
gstrahle+    0
gstrahle

I got one site to work after updating but still receiving same error message on others... and all servers are running php 5.3  - I am not running any plugins aside from DMS Pro and Wordpress/DMS are updated to most recent versions.. all cache cleared in DMS Pro tools / Chrome Browser too... what do I do???

 

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Can you provide a link to the site where it's not working?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
×