Jump to content
  • Similar Content

    • dreamsight
      By dreamsight
      We had a client site hacked and have moved it to a new server. All permission have been "made more secure" but it's stopped PL saving. When we click Publish hte saving keeps spinning.
      In the Consol I can see 500 Internal Server Error and I'm sure it's permissions. I have contacted the Hosts who have asked which file is updating and what should the permissions be.
      Please can you let me know the Folder/File path?
      Thanks in advance
      Ps. Tried with all plugins off. 
      DMSVersion: 2.2.4
    • Fumimasa
      By Fumimasa+
      Hi (Konichiwa from Japan).
      I love to use pageline theme(i blogos pro).
      but some error happens "recently".
      I uploaded(or inserted from media library) an image and try to save it as slide background image.
      but the data does not get reflected. (also text data)
      what do you think are the possible solutions concerning this problem?
       
      (sorry for my poor english)

      the image is not reflected after publishing and reloading.
    • crosse
      By crosse
      Hi guys,
      So I'm setting up a new site, and somehow the elements aren't saving any changes.
      Here are some recordings of what happens:
      Navbar logo not saving: http://take.ms/F2e2O  Site-wide settings not saving (in this example, Favicon, Login, Mobile Touch): http://take.ms/cSCI8  Double checked the DB whether it is able to write; I tried posting new content and so far the post is being published successfully.
      I also deactivated some plugins and left DMS2 and PL-plugins active:

      ...except of course, Akismet
      Anyway, got any ideas? I also tried on a vanilla installation of Chrome (without any extensions and whatnot) but still get the same problem.
      I'm on Wordpress 4.4, IIS8, MySQL 5.6
      Thanks!
      -C
    • fancoder
      By fancoder+
      I have been trying unsuccessfully to change the content on a section I created several months ago by adding different content. When I publish and refresh the page nothing changes. Any ideas on how to rectify this would be appreaciated. the Site in question is http://Unication.org thanks
    • jpdoty
      By jpdoty
      Website URL: http://www.hipsterwave.com
      Framework Version: DMS 2.1.9.3
      WordPress Version: 4.2.2
      Plugins in Use:  Available on request
      Server/Host: Media Temple
      Screenshots:
      Details: I'm unable to save changes or delete the QuickSlider section on my homepage. Any suggestions?
×