Jump to content

Archived

This topic is now archived and is closed to further replies.

medilldevteam

WSOD - Pagelines Pro + Wordpress 3.5.2 (IIS) -

Recommended Posts

medilldevteam

Our setup:
 
Wordpress 3.5.2 Multisite (8 sites) set up a Windows IIS 6.0 machine
Platform Pro 1.5.3
 
We recently purchased the developer edition of Pagelines Pro. We installed it as per the instructions laid out here - http://docs.pagelines.com/getting-started/installation
 
We also installed the pro tools plugins as per the guide here - http://docs.pagelines.com/getting-started/activation
 
This is where our problems start: 
 
We activated the theme on one of our sites in the network. When we click on the "visit this site", all we get is the WSOD (spinning circle with "Loading the editor". Nothing else happens. 
 
First thing we did was close the browser, reopen it, clear the cache and then re-login to our site. After doing this, when we click on the "visit the website" link, this is what we get: http://www.medilljusticeproject.org/dms-sc1.jpg

 

Logging out and logging back in and clicking on the "visit the site" link again just leads to the WSOD again. Frustrating!

 

We have already tried every tip found here: http://docs.pagelines.com/support-troubleshooting/common-issues and here: http://docs.pagelines.com/support-troubleshooting/white-screen-of-death 

 

Nothing has helped. We have tried this on three different machines using chrome version 30.0.1599.101. 

 

The javascript console gives us this error: 

  1. Uncaught TypeError: Cannot call method 'attr' of undefined pl.editor.js?ver=1.1.1:338
    1. selectedPanel.tabs.createpl.editor.js?ver=1.1.1:338
    2. a.(anonymous function).(anonymous function)jquery.ui.widget.min.js?ver=1.8.20:5
    3. a.fn.(anonymous function)jquery.ui.widget.min.js?ver=1.8.20:5
    4. $.pageTools.showPanelpl.editor.js?ver=1.1.1:331
    5. (anonymous function)pl.toolbox.js?ver=1.1.1:320
    6. $.pageTools.startUppl.editor.js?ver=1.1.1:49
    7. (anonymous function)pl.editor.js?ver=1.1.1:9
    8. e.extend.readyjquery.js?ver=1.7.2:2
    9. c.addEventListener.Bjquery.js?ver=1.7.2:2

 

Please advise as to what needs to be done next to get your product to work for us. 

Share this post


Link to post
Share on other sites
greenfly

Hello there 

 

Pagelines Platform Pro is no longer supported. If you have purchased recently you will have paid for the DMS system. 

 

You can download your DMS purchases by logging into http://pagelines.com/my-account 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
medilldevteam

Hello there 

 

Pagelines Platform Pro is no longer supported. If you have purchased recently you will have paid for the DMS system. 

 

You can download your DMS purchases by logging into http://pagelines.com/my-account

 

 

Martin,

 

Please read my post carefully. My problem is not about Platform Pro. Its about Pagelines pro. My problem has absolutely nothing to do with Platform Pro. I implore you guys to read the post before you try to help instead of trying to find an escape route. 

Share this post


Link to post
Share on other sites
greenfly

Our setup:
 
Wordpress 3.5.2 Multisite (8 sites) set up a Windows IIS 6.0 machine
Platform Pro 1.5.3
 

 

I did read your post. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
medilldevteam

I did read your post. 

Yes. Please read beyond the line that says "Platform Pro 1.5.3". If you did, you will realize that this post has nothing to do with Platform pro. I am merely mentioning that we have Platform Pro and are moving to Pagelines. 

Share this post


Link to post
Share on other sites
medilldevteam

Can you pleasen provide a link to your sites. 

 

sigh

 

Martin, you can find the link to one of our sites in my profile.  http://www.medilljusticeproject.org

 

Fyi, this site is still on platform pro because this is our flagship site on wordpress and we can't upgrade it to Pagelines Pro until we have a working version of Pagelines. I have Pagelines activated on another site within the same network. However that site is password protected and cannot be accessible by the public. Hope that makes sense. 

Share this post


Link to post
Share on other sites
Simon

medilldevteam

 

OK the product name is DMS not PageLines PRO, thats where the confusion is. There was never a product called PageLines, thats the name of the company.

 

Anyway, on to the white screen.

 

A WSOD is normally only caused by a PHP fatal error, WordPress by default suppresses the errors, thats why you only get a white page. You can disable this by setting WP_DEBUG to true in wp-config.php

Share this post


Link to post
Share on other sites
medilldevteam

medilldevteam

 

OK the product name is DMS not PageLines PRO, thats where the confusion is. There was never a product called PageLines, thats the name of the company.

 

Anyway, on to the white screen.

 

A WSOD is normally only caused by a PHP fatal error, WordPress by default suppresses the errors, thats why you only get a white page. You can disable this by setting WP_DEBUG to true in wp-config.php

 

 

Oh. In that case, I apologize for the confusion.

 

We have already tried this. Nothing happens. All I see is the spinning circle and nothing more. No debug info. The screenshot I posted above is actually after I set WP_Debug to true.

Share this post


Link to post
Share on other sites
Simon

Well in that case something else is causing a javascript error, possibly a plugin conflict. I would have to see the site and have an admin account.

Share this post


Link to post
Share on other sites
medilldevteam

Well in that case something else is causing a javascript error, possibly a plugin conflict. I would have to see the site and have an admin account.

I have already tried with all the plugins deactivated. Not a single plugin on. Did not help.

Share this post


Link to post
Share on other sites
Simon

Like i said, id have to actually see the error.

Share this post


Link to post
Share on other sites
medilldevteam

Like i said, id have to actually see the error.

 

Hi Simon,

 

Thanks for the response. Is there any chance we could do a remote session and I could show you the error? :)

Share this post


Link to post
Share on other sites
Simon

Hi Simon,

 

Thanks for the response. Is there any chance we could do a remote session and I could show you the error? :)

No not really, I am in a small village in the middle of Devon, the internet is a recent phenomenon here. Screensharing wont work.

Share this post


Link to post
Share on other sites

×