Jump to content

Archived

This topic is now archived and is closed to further replies.

Guido

Downgrade from 1.1.1

Recommended Posts

Guido    1
Guido

Hi,

 

since the latest update my childtheme is broken because the CSS does not load. Until this is fixed i need to install the previous version. Can somebody please provide a link to download it? Is it possible to install a previous version of DMS - if yes, how can it be done?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

What do you mean your child theme CSS isn't loading?

Can you provide a link to your site and also enable PL debug mode please.

Also, you could try a flush, go to Wordpress Admin Dashboard > PageLines > then click Save on the button under your CSS editor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Did you try and flush the CSS, you can do this in the backend - Wordpress Admin Dashboard > PageLines > Click the save button underneath your CSS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guido    1
Guido

Yes I did but it does not change anything.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

You can download all previous versions of DMS from https://github.com/pagelines/DMS/releases 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Guido    1
Guido

Thank You Martin!

 

What is best practice - delete 1.1.1 or can i override it somehow?

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

You can delete DMS and install the previous version to be sure. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon    247
Simon

You can delete the css file from the uploads folder, this will create a new one. The one that there is blank, thats why there is no css.

 

Probably going to wp-admin => pagelines and clicking SAVE will also delete the stale css and generate a new one.

Share this post


Link to post
Share on other sites
Guido    1
Guido

 Install Problem!

it looks like you have DMS installed in the wrong folder.
DMS must be installed in wp-content/themes/dms/ and not wp-content/themes/DMS-1.0.4/

 

How can I fix that?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK,

 

What you will need to do is this:

 

1. Load up your FTP client and navigate to wp-content/themes directory

2. You should have something like this:

 

wp-content/

themes/

dms/

DMS-1.0.4/

 

3. Rename the dms folder to something like old-dms and rename the DMS-1.0.4 folder to dms

4. Now visit your Wordpress Admin Dashboard > Appearance > Themes and enable DMS that again, the one that is version 1.0.4.

 

The error should now be gone and you can then proceed to disable mobile view. Then upgrade to 1.1.1 once this option has been disabled.

 

Once you have done the above, you can proceed to delete the the old DMS directory.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Or you could have just added this to the HEAD in the headerscripts area

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

 

Because thats all that old setting did anyway.

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Hi,

 

since the latest update my childtheme is broken because the CSS does not load. Until this is fixed i need to install the previous version. Can somebody please provide a link to download it? Is it possible to install a previous version of DMS - if yes, how can it be done?

 

I can fully confirm this "CSS not Floating" issue!!!
(It is the same with my Konfiguration. Also I tried to deisable all plugin´s - no change!)

 

Furthermore I figured out, that 

  • in the PL, custom CSS, there is at come places added a "backslesh" ??!!!
  • tut if adding the code from PL CSS, into my child-themes Css Files, some Formation issues get solved :) but not all :(

 

Maybe that helps PL to identify the Bug.

Share this post


Link to post
Share on other sites
Guido    1
Guido

It is not a bug, it is a feature ;-)

 

In my case it is the theme Flyte from Nick Haskins, which does not load CSS any more. This happened because since DMS 1.1.1 essential code got removed and Flyte relied on that code. I was forced to downgrade DMS to fix it.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

micstepl CSS not floating issue, what are you referring too ?

 

Guido - What essential code was removed that Flyte relied on ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guido    1
Guido

Danny

 

I dont know. Nick told me, that removed code is the reason why Flyte is not working with DMS 1.1.1 and above.

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl
[quote name="Guido" post="187412" timestamp="1385209866"] It is not a bug, it is a feature ;-) In my case it is the theme Flyte from Nick Haskins, which does not load CSS any more. This happened because since DMS 1.1.1 essential code got removed and Flyte relied on that code. I was forced to downgrade DMS to fix it.[/quote] My Problem occoured on a Self-created child theme. This Jeans it should be a generis Version issue. I am surprised, that PL. Is Not correcting and not commenting that issue. Sent from my iPad using [url="http://tapatalk.com/m?id=1"]Tapatalk[/url]

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

micstepl CSS not floating issue, what are you referring too ?

Guido - What essential code was removed that Flyte relied on ?


not flotating ..... typo

it should be NOT LOADING .... :)


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

In the meantime I think I have identified the issue which in my opinion located in pagellines..

- CSS code, that is generic, works, when inserted in the child teams CSS (but not when it is inserted in the what interface off DMS).
- code, that is relevant to the styling of a section (used in custom DMS CSS - within a section) - this needs to be put into DMSs interface there it works (Vice versa this does not work when put into the child teams files)


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Can you give us an example of the code you are using? 

 

Could you paste this to http://paste.pagelines.com/


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×