Jump to content

Archived

This topic is now archived and is closed to further replies.

harrylime

Woocommerce For PageLines DMS

Recommended Posts

harrylime

Hey everyone,

 

Been working on a local testing site to migrate a woocommerce shop to DMS. In PL Framework 2.x.x, it allows you to activate a feature slider (or any other section) on the product pages so you can have a unique image, which is great. In DMS, if you activate a RevSlider or any other section on a product page I'm unable to customize it for a single page—it makes it global so every product has the same images. What needs to be done to fix this?

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Are you adding the section to the Header area of your template ?

As the header area is a global template area meaning that whatever is added there will display throughout your site, on all pages, posts, categories etc..

 

If that isn't the case, then you most likely have the Type option select on the left hand side of the panel, if you select Local instead, this will mean it will only be visible on that post/page/product.

 

http://d.pr/i/8s9C


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
harrylime

Hey Danny,

 

That's what I originally thought. I then started adding sections in every location and it was global for every product.

Share this post


Link to post
Share on other sites
Danny

Awesome and no problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      I have Quickshop installed on my WooCommerce section of this website: http://a04.125.myftpupload.com/
      Main Shop: http://a04.125.myftpupload.com/?page_id=1198
      I've having what appears to be CSS issues on the individual product pages. After cleaning up any code accessible from the wp-admin, the page still appears broken. I never tried to customize it, it just came broken like this right out of the box.
      You can see examples of it broken on every single product page, see here:
      http://a04.125.myftpupload.com/?product=futaba-14sg-14-channel-2-4-ghz-radio-system
      http://a04.125.myftpupload.com/?product=gremsy-gstabi-h7-brushless-3-axis-gimbal
      http://a04.125.myftpupload.com/?product=dji-inspire-1-zenmuse-x5-gimbal-and-camera-unit
      http://a04.125.myftpupload.com/?product=dji-wookong-m-flight-controller
      Can somebody help?
    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • King Creative Design
      By King Creative Design+
      I am setting up a Woocommerce site using PL Framework and Platform 5. I added a hook so the category description appears under the category page titles (on archive pages). However, it also appears under the title on the main "shop" page (which I have renamed "Catelog" page). There is a default description here and I can't figure out for the life of me where it is being generated from so I can change it. Any ideas how to change it or delete it on the main shop page ONLY? The staging site is here - http://16e.117.myftpupload.com/ and the page in question is http://16e.117.myftpupload.com/catalog/
      I have hit up Woocommerce support and they weren't familiar with Platform 5 and recommended I contact you.
      Your help would be appreciated, thanks!
      Michele

    • DonRicardoRVM
      By DonRicardoRVM+
      Hi
      First of all, sorry for my bad english.
      I have a shop with Woocommerce, platform-5 and PL Quicshop, and it´s all OK, but there is a prloblem: in the category page product I don´t get dosplay the bubble "price" when the product is in sale. 
      Example:
      This is my product category page, without the bubble: https://globosdemar.com/categoria-producto/collares/
      And this is othrer shop with the bubble: https://www.usaprocom.com/product-category/fireplace-systems/
      Somebody knows how solve this?
      Thanks
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×