Jump to content

Archived

This topic is now archived and is closed to further replies.

nfp1900

Pro pricing doesn't render at all in IE 9

Recommended Posts

nfp1900

I'm not a fan of IE at all with its incumbent issues. However I was giving demo of a site to some bigshot at Ernst & Young but couldn't understand why the pro pricing appeared as though no customisation had touched - I had to use her laptop and IE9 for security rather than my mac. 

 

The version I created is here: http://citywomen.org.gridhosted.co.uk/join-cwn/individual-membership/

 

It appeared on the client's laptop with no feature list and the red sign-up button rather than the links I created.

 

Any ideas? 

Share this post


Link to post
Share on other sites
James B

Hi there,

 

I've checked in browserstack for IE9 and currently showing as http://screencast.com/t/4i5Rj80c, could have been cache issue if it had just been published/refreshed. Seems to be showing ok now though, the custom buttons and the list of features is appearing.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
nfp1900

It was published from my end but it was the first time the client was browsing to that page. Is there anything I should be aware of in the future after publishing the site to ensure IE users can see what I do?

Share this post


Link to post
Share on other sites
Danny

You should check your site on all modern browsers to ensure those users will see what you see, you can see a service such as Browser Stack to check your sites design on multiple browsers.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×