Jump to content

Archived

This topic is now archived and is closed to further replies.

j powers

Pop Thumb images

Recommended Posts

j powers

Ive upgraded to 1.1 and notice that when I set up my pop thumbs and go to edit an image or add another pop thumb the images previously set up disappear. 

 

Why would this be happening ?

 

http://greenroostermarket.com

Share this post


Link to post
Share on other sites
James B

Hi there,

 

This issue was fixed in the 1.1.1 update, you should be able to update through the dashboard and the latest will fix :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
j powers

James i should have been more detailed, apologies, I am on the latest 1.1.1  Ive tested again this morning by adding a 5th pop thumb as  you can see the previous 4 disappeared. 

 

http://greenroostermarket.com

Share this post


Link to post
Share on other sites
Danny

So are you saying that if you start with 4 PopThumbs, add a title, text, image etc.. to these 4 popThumbs, then add a new one, the image settings for the previous 4 PopThumbs are gone ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

OK, I have reported this, as I recreated the error also. To work around it, I would recommend configuring the number of PopThumbs prior to adding your images until the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×