Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

Blank page of death back again

Recommended Posts

outtareach    3
outtareach

I recently had major issues with blank white pages and thought it was solved.  Now a site that was done and working correctly is now giving me the screen again randomly after not working on it or changing anything for over a week.  Now I come back and update dms and wordpress and blank page..  Did the usual with deactivating plugins and whatever but still a blank page.  I thought I was done with this and this client from hell now its rearing its ugly head again and I can use any help in getting it working on chrome again.  Cant even export the files or anything because no pages work for the site on chrome.  Same issue as before but this time chrome shows blank page on all pages logged in or not.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

changing theme gives me my site back but its not dms.  I switch back and get a white screen again.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you provide a link to the site in question and enable WP_Debug please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

Looks like it is working on my end. Might want to flush your cache!


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

is it working on chrome though?   I get it working on all browsers except crhome 

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yeah the funny thing is I was emptying cache and everything and then wordpress update was available and I did that and restarted and its there again.  this screen issue has been lingering for a minute though and I use no plugins in chrome but it gives me headaches sometimes.  Thanks for checking it out for me.

Share this post


Link to post
Share on other sites
James B    436
James B

If this happens again check the Pro tools plugin panel, if you have the CDN option checked and haven't got a CDN or the wrong info is in there it can cause a white out or the loading wheel to just keep spinning when you view the page.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yeah I dont have a cdn and its just weird that the site worked and then a week later has a blank page.  its gone now but an issue that I've dealt with before.  if it pops up again I will try to get more info. thanks.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Houston Haynes
      By Houston Haynes+
      Hey folks - I'm trying to get right of some 'dead space' at the bottom of the page in the Material Theme. (see attached) Those two gray lines have an "Edit" button in between them when the browser has a login cookie for the site. Here I created a screenshot from a browser session that doesn't have context for my main login, so you can see that the "Edit" indicator is gone, but the bars and the space it occupies still remains. Can someone help me isolate this so I can make it *completely* disappear? Thanks.

    • j powers
      By j powers+
      Looking to fond the best way to add in some javascript, the script is from Salesforce to add a chat button, ie Chat available / chat offline.  I need to add this to a specific page though.
       
      Much apprciated 
       
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      Hi would like to have the thumbnail photos on the left side and not on the top of the topic to the blog post. Where can i fix that?
      http://mc1r-magazine.com/blog/
      Greetings from Hamburg,
      Tristan
    • cdagesse
      By cdagesse+
      So this has happened 2x and Godaddy is telling me its an issue with Pagelines not them.  
      Website: dcd.auto
      Cant login and nothing seems to fix it, i have tried to disable theme and plugins but still causing issues
       
      any ideas?
    • zetanet
      By zetanet+
      I would like to use 10 iboxes (always the same 10 iboxes) as left menu on 12 pages. In this way, all pages have the same left menu and they changes only for the page main content.
      I don't want to set all 10 iboxes in all 12 pages (cause i should repeat 12 times the same values).
      Is it possible to duplicate a page with all the boxes already set eleven times in order to keep iboxes images/links and change only the page main content?
×