Jump to content

Archived

This topic is now archived and is closed to further replies.

Dave Norton

Text Placed in WordPress Editor not showing up in the DMS editor

Recommended Posts

Dave Norton    0
Dave Norton

I have placed text on my static home page of davidnorton.org in the WordPress editor and it does not show up on the published page. I placed the text in a DMS text box  and it shows up. 

 

When I created my families page I added all of the content to the WordPress editor. The content appears in the DMS editor as content/post loop. This appeared automatically. My question is What is the reason that my content did not appear in the same manner as on my families page, on my static home page?  

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

For each page you want the text to appear from the static page you need to make sure the 'content/postloop' section is in the template. On your static hompage it's not showing that section present, make sure in the DMS editor that you drag the postloop section from the drag and drop area on to the page, you should then see the content you wrote in the wp admin area appear in the home page like on the families page.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Dave Norton    0
Dave Norton

Thanks James

 

I guess I should have know that answer but at my age I forget half of what I learned yesterday.

 

Thank You

Dave Norton

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Toolshed
      By Toolshed+
      Hello - I'm a registered Pagelines user. I tried to load my website today (toolshed.biz) in the DMS editor and received a message that the page was having trouble loading. I rarely make changes to my website so this was unexpected. I followed your support suggestions and checked for javascript errors using Chrome - when trying to load the page, it showed the following
      jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
      pl.editor.js?ver=16e8ee:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js?ver=16e8ee:740)
          at Object.startUp (pl.editor.js?ver=16e8ee:72)
          at HTMLDocument.<anonymous> (pl.editor.js?ver=16e8ee:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      303toolshed.biz/:1 Error in event handler for (unknown): TypeError: Cannot read property 'tab' of undefined
          at chrome-extension://kamiaabbnpncbobdiblhfogafnoefkae/contentscript.js:38:28
      I deactivated all my plug-ins prior to doing this except for:
      Pagelines Platform 5 v5.0.126
      Pagelines updater v. 1.2.9
      I'm not an expert coder or web developer, not really sure what this all means. Not sure what JQMIGRATE is (a plug-in? I don't see that in my plug-in list). Can you point me in the right direction?
      Thanks,
      Dick Huey
    • dbrowne02
      By dbrowne02+
      Hi, the DMS editor is not loading on landing page. It is working on all other pages. How do I fix this? the website is selborneproperties.com I have logged in and logged out, have disabled plugins. Thanks,
      David
    • jeomiland
      By jeomiland+
      Greetings
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
      Help!
      Thanks
    • CjrMotley
      By CjrMotley+
      My DMS editor isn't working on my landing page, all other pages can be edited using the DMS editor. 
      Is there a fix for this???
    • cimbartlett
      By cimbartlett
      Hi, 
      I have been using the basic installation of DMS 2 for a month or so, and yesterday the DMS editor started displaying incorrectly.
       
      When I activate the editor, there is a gap on the left-hand side underneath the toolbar, so that the tools menu items appear shifted to the right, about half way across the screen, about level with the Pagelines.com "fern" logo button instead of under the close button. I can only see the tools if I use the Zoom in Chrome set at 75% or below.
       
      I bought the $99 package today, and reinstalled, but to no effect.
      I have Wordpress 4.2.2
       
      I had a number of other things not work properly on installation, including the demos (an item from Woocommerce fails to install, and there are a number of failures when installing the demo content using the wordpress installer).
       
      Hope you can help.
      Thanks
      Cim
×