Jump to content
Sign in to follow this  
Tang

iBlogPro 3 - Wordpress 2.9 - default footers gone

Recommended Posts

Tang    3
Tang

After updating to Wordpress 2.9 the default footer-information disappeared in iBlogPro 3 - footers are empty now. I only can use widgets from wordpress now. Tang

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Could be a problem with the plugins.. this is the first report we've had of it.. Any news on the issue? Anyone else seen this one?

Share this post


Link to post
Share on other sites
Tang    3
Tang

Sorry Andrew, for cheking I disabled all plugins, erased my custom code, took the localization files to my desktop, emptied cache in safari and restarted the browser ??¦ still no default footer informations ??¦ only the empty frame. Okay, until this is solved, I put some widgets in to fill it up.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Are you sure the 'no default sidebar' option isn't checked?

Share this post


Link to post
Share on other sites
Tang    3
Tang

Dont ask me when I did that, but you were right: ?»Hide Sidebars When Empty (no widgets)?« was checked. Sorry, sometimes stupid things happen and its good to have somebody with a clear head. I think I was trying to disable some of the sidebars on the ?»blog?« page. But I still dont know how to do that. They all appear no matter if I uncheck them on the blog-page in admin or not. Maybe another simple trick I havent found yet as a newbe.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

at least we got it sorted :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×