Jump to content

Archived

This topic is now archived and is closed to further replies.

kellid

Unknown twitter error with twitterbar

Recommended Posts

kellid    2
kellid

Hi folks!

 

I was using the twitterbar in the footer of my site and now I'm getting an error "unknown twitter error".  

 

I've tried removing and adding the bar, the handle is correct and I'm not using a public server.  Any ideas on how to get this to work?  

 

I"m using PlatformPro with the newest version of Wordpress.  

 

Thanks for your help!

 

Kelli

 

Share this post


Link to post
Share on other sites
Simon    247
Simon

Twitterbar will not work.

 

The people at Twitter changed the way the data is allowed to be fetched and turned off that old API.

 

Best to just disable it and find an alternative. Either the official Twitter js solution, or a custom plugin over at WordPress.org

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Kellid 

 

Twitter changed their authentication method about 6 months ago and the Twitter bar stopped working. There are lots of 3rd party plugins that provide this functionality.

 

You can find these here http://wordpress.org/plugins/tags/twitter-widget 

 

I see you say you are using PlatformPro? This product is no longer supported and was succeeded by PageLines Framework which is still supported and now an open source project available on GitHub. https://github.com/pagelines/PageLines-Framework-v2.x-free 

 

The Basic version of the latest PageLInes product, DMS is free and available now from http://pageLines.com 

 

We recommend upgrading to either of these versions as PlatformPro is expected to become more unstable as time goes on and more functionality is introduced to Wordpress 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
kellid    2
kellid

I"m sorry Martin, I am using Framework!!  

 

I'll switch to DMS as soon as I have more time.  

 

Thanks Simon and Martin for getting back to me!!

 

Best with everything,

 

Kelli

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • AudioDigital
      By AudioDigital
      Hey all,
       
      So I am BRAND NEW to using Wordpress, though plenty familiar with building websites.  I downloaded and installed Pagelines Platform v1.4.3.  I am having the following issues and would really appreciate any direction anyone can provide.
       
      1.  I cannot seem to remove the Comments from my pages, even though the "Screen Options -> Show On Screen -> Comments is NOT CHECKED.
       
      2. After having activated Sharing on my site, and have only enabled Twitter so far, there is a Reddit button and a Delicious button showing up even though they are not listed in the Enabled Services list of my Settings-> Sharing screen.  
       
      3.  I seem to be unable to resolve the "Unknown Twitter Error" in the area just above the footer on the site.  
       
      Any help with any of this?  Thanks SO much!!
    • theoptimystic
      By theoptimystic
      Since the Pagelines upgrade this morning My twitter bar is not working. It says Unknown Twitter error.
       
      Here's my site you can see the twitter feed on the homepage:
       
      http://thinkwithyourheart.com/
       
      Oh and just because I read some other stuff about this, I already have my own dedicated server.
    • claire_brummell
      By claire_brummell
      Please help.  I am getting this message on the MoreFoot Section of my site:

      Fatal error: Cannot use string offset as an array in /home/f3m1lst/public_html/wp-content/themes/platformpro/sections/section.twitterbar.php on line 80
       
      The Twitter Bar was working just fine.  I have replaced the section.twitterbar.php file with a new copy of it, and I am still getting that error on the site:  http://www.feminine1st.com

      HOW DO I FIX IT?

      Thank you,
      Claire
      https://twitter.com/Feminine1st
      @Feminine1st
×