Jump to content

Archived

This topic is now archived and is closed to further replies.

ashbybp

1.1.1. not loading site - tried everything i know of

Recommended Posts

ashbybp

Hi, 

 

I've posted about this a few times since my site is inaccessible at present. The site can be viewed when I'm not logged in; but, as soon as I log in as admin it loads and loads and loads and loads... Here's what I've done:

 

  • deactivated all plug-ins
  • finally had the correct theme updated (Sophistique theme update zip was actually the then current version) - updated using wordpress
  • tried to re-install 1.1.1 through wordpress (failed)
  • Called my host (GoDaddy) to confirm there were no uploading issues on their end. (There wasn't.)
  • re-installed WP to a downgraded version using ftp (No love.)
  • downloaded and re-installed WP 3.7 using ftp
  • uninstalled 1.1.1. and downgraded to an earlier version using ftp - this actually let my site load. However, I couldn't make any alterations to the site; I could only 'view' the editing bar at the bottom of the screen. (Another user has similar issues. See forum post by @altonc).
  • re-downloaded and re-installed 1.1.1. using ftp - but didn't activate Sophistique. I couldn't load my site when logged in. 
  • re-activated Sophistique (just because I didn't want viewers to see a more muddled site than what it is presently)
  • My site doesn't cache
  • if anyone is interested the url is http://www.ashby-bp.com
  • the error says it has something to do with jquery according to the element inspection on google chrome. 

I don't know what else to try here folks. I'm frustrated beyond all measure, and starting to get angry. For two days now I've been back and forth between the forum and GoDaddy and I still can't get my site to work. I'm not a developer. I'm pretty new at this, actually. But I've desperately tried everything I can do.  :growl:

 

Some help would be very much appreciated. 

 

Regards,

Mary

 

 


If I need help, or ask a question, please talk to me like a two year old. I'm new at this. Thanks!

 

If you're looking to publish a book on Wordpress (even for Pagelines only) for absolute beginners please contact me at mdunford@ashby-bp.com. I'm a book publisher.

Share this post


Link to post
Share on other sites
Simon

Danny has replied to one of your other posts about this requesting login info. Please try and keep it all in one post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×