Jump to content
Sign in to follow this  
georgeadwizbiz

Error message

Recommended Posts

georgeadwizbiz    0
georgeadwizbiz

My PlatformPro site seems to be working fine. I'm still in the development/setup phase, but haven't noticed anything unusual in behavior except what appears to be a couple of bugs. But I have noticed the following error message at the bottom of the Pagelines Section Control under "Sidebar Wrap":

/wp-contentpath/themes/platformpro/core/library/class.template.php on line 534

I had the sidebar wrap set with the Tertiary sidebar, and then decided I didn't need it so I pulled out the Tertiary sidebar and it is currently empty. I suspect that this is the cause.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Can you post this screenshot? We will fix this for you :)

Share this post


Link to post
Share on other sites
justinroselt    0
justinroselt

Same thing happened to me. Am yet to try restoring to default settings to see if that fixes it... -Justin.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Hey Justin, Which version of the theme are you on?

Share this post


Link to post
Share on other sites
justinroselt    0
justinroselt

Version 1.0.9. Have downloaded 1.1.1 but am yet to do the upgrade. -Justin

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Justin, This is fixed in the latest version.. in the changelog it's listed at 'array checking' (only shows up on some systems)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×