Jump to content

Archived

This topic is now archived and is closed to further replies.

gstrahle

Trouble with DMS / Posts Loading in Editor

Recommended Posts

gstrahle

Website URL: http://surfboardstandard.com
Framework Version: 1.1.1
WordPress Version: 3.7
Plugins in Use: None
Server/Host: Godaddy
Screenshots:  [attachment=1697:Screen Shot 2013-10-26 at 3.03.20 PM.png]
Details:

When loading the DMS editor on my post pages I am experiencing loading issues, AFTER THE FACT of attempting to drag a section from PAGELINES FRAMEWORK(shows up in my sections available to drag and drop..) into one of my post pages...  I have now had issues attempting to get the post and the editor to load in chrome, I can manually edit the content in the WP Admin, but would like to move forward using the DMS for editing my post page templates and so on.  I am no longer attempting to use old sections from Framework previously used and installed on my site..

Share this post


Link to post
Share on other sites
Rob

Hi, first, do you have the PageLines DMS Tools plugin installed and activated?

 

Next, are you referring to Drag & Drop meaning the Add to Page area of your DMS Toolbar?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

If you log out and close the browser, then give it a minute, reopen the browser and login, does the issue go away?

 

If you deactivate the plugins (other than DMS Pro Tools) and refresh, does the problem go away?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gstrahle

Tried both doesn't work...

Share this post


Link to post
Share on other sites
Rob

I see the site is 'under construction'. 

 

Can you set up an admin level account for me, and mail it to robert@pagelines.com.  I'll go in and see what's going on.

 

Thanks!  Your patience is appreciated.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

Hi,

 

First, you have 24 plugins that are not updated.  I only updated DMS Pro Tools, as that must be kept current.

 

Next, many of your plugins are redundant in DMS.  Such as WP Mobile Admin.  I'd recommend deactivating them to see if the site loads better. 

 

You also have 11 spam. Keep that clear as you don't want any spam left resident in your site.  You don't know what may be in it, or if it may affect the site.

 

Fifty-eight plugins? I thought I was bad with 28. :D 

 

Trim down, get rid of anything you don't need.

 

Meanwhile, I did get an error for a moment, refreshed the screen, and it went away.

 

I'm definitely seeing that I can't access posts.  The spinner spins indefinitely. 

 

Before we can resolve this however, you need to do the housekeeping listed above.  Then, when the plugins are updated and deactivated, let's see if this issue continues.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gstrahle

removed all plugins and updated the 3 I kept, works! awesome, Thanks

Share this post


Link to post
Share on other sites
Rob

You're very welcome!  I'm happy to hear that. :D


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×