Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

DMS 1.1.1 & WP 3.7 upgrades and now NOTHING!

Recommended Posts

sheilahoff

I have 4 DMS sites in development. This morning I did backups then upgraded the first one to WP3.7 then DMS1.1.1  It worked perfectly, checked in Chrome that DMS worked so I went on to the next one. It also worked perfectly. The 3rd one...not so much! Now I cannot see the site at all, just a white page for both the site and the login page. Not sure how to recover. I tried renaming the DMS folder via FTP thinking it wouldn't see it and would use 2013 but that didn't work. Before I try other stuff please advise of the best way to proceed. I've attached a screen capture of the plug-ins that are installed (via FTP since I can't get into the Dashboard). Site is at http://www.solsara.hoffmangraphics.com. I've tried it in 3 browsers. YIKES!

 

My first instinct is to ask our host to restore to last backup. That would recover the site. But it doesn't tell me what caused this so I wouldn't be able to safely update.

 

UPDATE: I removed the DMS folder entirely and that didn't fix it. I also did this update process on another site www.linda.hoffmangraphics.com which appeared to work fine until it gave me this message: "It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue."

And then when I updated a plugin on that same site won't come up either. It gets this error message on the front facing page now:
Fatal error: Uncaught exception 'Ai1ec_File_Not_Found' with message 'The specified file 'event.min.js' doesn't exist.' in /home/hoffman/public_html/linda/wp-content/plugins/all-in-one-event-calendar/app/helper/class-ai1ec-view-helper.php:124 Stack trace: #0 /home/hoffman/public_html/linda/wp-content/plugins/all-in-one-event-calendar/app/controller/class-ai1ec-events-controller.php(200): Ai1ec_View_Helper->theme_enqueue_script('ai1ec-event', 'event.min.js', Array) #1 [internal function]: Ai1ec_Events_Controller->init('') #2 /home/hoffman/public_html/linda/wp-includes/plugin.php(429): call_user_func_array(Array, Array) #3 /home/hoffman/public_html/linda/wp-settings.php(340): do_action('init') #4 /home/hoffman/public_html/linda/wp-config.php(90): require_once('/home/hoffman/p...') #5 /home/hoffman/public_html/linda/wp-load.php(29): require_once('/home/hoffman/p...') #6 /home/hoffman/public_html/linda/wp-blog-header.php(12): require_once('/home/hoffman/p...') #7 /home/hoffman/public_html/linda/index.php(17): require('/home/ho in /home/hoffman/public_html/linda/wp-content/plugins/all-in-one-event-calendar/app/helper/class-ai1ec-view-helper.php on line 124

 

On this site I was still able to be in the backend and disabling the all-in-one-event-calendar fixes the issue! The first site also has that plug-in installed. However I cannot get into the Dashboard. I'll try deleting that plug-in.

 

So now I have a ticket in to my host. Sounds like a memory issues or something else at the host.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

OK...after some sleuthing this is NOT a DMS issue. Apparently then new WP screws up the  AIiEC plug-in. They're aware of it and have posted options for fixing Here's the link in case someone else runs into this: http://wordpress.org/support/topic/important-fixes-for-37-problems?replies=1 Case closed but I have work to do.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
markwphoto

You can also get this issue with some of the pagelines legacy plugins. I had launchpage active on one of my sites but not in use. It caused a blank white page for my site. I revered to 1.0.4 and reenabled it and all is working fine now. HTH

Share this post


Link to post
Share on other sites
altonc

This update has been problematic for my site admin too. The site (consumer facing) itself seems to be fine, so far. The admin through DMS interface is not working at all. "Loading DMS" (with spinning blue thing) is all I get. I can still access and edit the posts and pages.

 

I deactivated all the plug-ins - the Loading DMS persists.

 

I looked through the post-install "Trouble Shooting" guide, and don't think I found any errors. I'm not willing to start manually updating PHP files (one of the reasons I chose DMS in the first place).

 

I should downgrade to 1.0.4. Some users seem to have had success with that.

Question: What's the best way to do that - run the .zip file through the Wordpress Themes interface, or via FTP? Which is more likely to be successful?

 

Lastly, for the suggestion box, I only see the latest DMS release listed on our account pages. It would be helpful to also have the previous build listed too just for these occasions.

 

Does anyone have a download link to the 1.0.4 build?

 

Thanks,

A

Share this post


Link to post
Share on other sites
markwphoto

You can download 1.0.4 from this link: https://github.com/pagelines/DMS/releases

 

I reverted to 1.0.4 via ftp. I browsed to the wp-content themes folder and deleted the dms folder. I then copied the dms folder from the 1.0.4 zip file back to the site. All worked as if nothing had changed. 

Share this post


Link to post
Share on other sites
Simon

If you have an issue, please open a new post. The OP has said that the problem was with a third part plugin and said its solved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×