Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

After updating DMS to 1.1.1....

Recommended Posts

hibbsy78

Hi Evan,

 

No 1.2.1 update showing on 2 sites I have running Hero Nav. There was an issue with PageLines 1 or releases ago where it stopped wp updates showing.....

 

 

Thanks,

 

John

Share this post


Link to post
Share on other sites
gokayak1

Hi Evan,

 

I had the same problem today when I updated DMS and WP.  Thanks for the quick fix to the issue.

 

Alan

Share this post


Link to post
Share on other sites
fmwebdesign

After update 1.3 "DMS Professional" i can´t load the DMS edit modus! - I only see the Loading DMS Editor

If i deactivate the plugin "HeroNav" it works...

 

I also delete and install the plugin new.

 

Please, i need a HELP - its really urgent ;-)....

Thanks

Share this post


Link to post
Share on other sites
hibbsy78

After update 1.3 "DMS Professional" i can´t load the DMS edit modus! - I only see the Loading DMS Editor

If i deactivate the plugin "HeroNav" it works...

 

I also delete and install the plugin new.

 

Please, i need a HELP - its really urgent ;-)....

Thanks

 

If you go to your account from the DMS tab in the editor you can download the latest version - 1.2.1 and FTP to update it.

Share this post


Link to post
Share on other sites
hibbsy78
Just happened to log on to my site via mobile to see the menu is now broken!

Any ideas?

Running version 1.2.1 with latest wp & pl.

Posted Image

Share this post


Link to post
Share on other sites
evan

hibbsy78,

 

Your mobile break-point is somehow set to 101px.  Check what your options are set to.

Share this post


Link to post
Share on other sites
hibbsy78

Ah thanks Evan!

Share this post


Link to post
Share on other sites
finon

Hi Evan...

 

after Update and new installation the Plugin i cant see the submenue links.... it´s a css problem....??

i have change the heronav with pagelines original for this night. I Hope i will find tomorrow a solution.

Good night from germany...

 

my English is so bad ;-)

Share this post


Link to post
Share on other sites
evan

finon,

 

I'm here to help, but I need as much information about your situation as possible.

 

What version of DMS?

Latest version of Hero Nav, yes? (currently 1.2.1)

 

You provided a link to your website, but you appear to be using the core navbar. I understand you may have switched as a temporary fix if you were having trouble with Hero Nav before, but this makes it hard for me to troubleshoot your situation.

 

What exactly is happening?  Can you provide me with screenshots or a live url for me to see?

Share this post


Link to post
Share on other sites
kinglou75

Evan I am having problbems as well. I cannot get to my DMS dashboard (but before I could). I have all the latest installed (Hero, DMS, Wordpress)

 

I get a bunch of these and then it goes to infinite loading:

 

Warning: Invalid argument supplied for foreach() in /home/bearvall/public_html/wp-content/plugins/hero-nav/sections/hero-nav/section.php on line 726

Share this post


Link to post
Share on other sites
kinglou75

Sorry wanted to tag u as well. Evan Mattson

Share this post


Link to post
Share on other sites
fmwebdesign

If you go to your account from the DMS tab in the editor you can download the latest version - 1.2.1 and FTP to update it.

It WORKS - Perfect

 

Thanks and best regards

Andreas ;-)

Share this post


Link to post
Share on other sites
evan

kinglou75, can you please give me the specific version of Hero Nav you're using?  Auto updates have not been seeming to work properly from what other users have been telling me - for sections specifically.

So if you're just not seeing an update come through, it may not mean you have the latest version.

 

Also, this happened right after you upgraded to dms 1.1.1 or something else?

Share this post


Link to post
Share on other sites
Simon

kinglou75, can you please give me the specific version of Hero Nav you're using?  Auto updates have not been seeming to work properly from what other users have been telling me - for sections specifically.

So if you're just not seeing an update come through, it may not mean you have the latest version.

 

Also, this happened right after you upgraded to dms 1.1.1 or something else?

Evan Mattson You had PageLines: true missing, thats what enables the updater to work.

I have added it to your repo.

Share this post


Link to post
Share on other sites
macooney

Update does not show in my account - HeroNav doesn't even show up in my "available downloads" - i purchased this prior to DMS - maybe thats why it doesn't show up? Please help! Is there a direct download available?

 

UPDATE: Sorry - I found it in Launchpad. Wish it would just show up in DMS, though. 

Share this post


Link to post
Share on other sites
pupunp

Where can i find the update 'cause it did't show up in Wordpress Control Panel? and i can't use Hero Nav plugin anymore.

 

Regards,

Share this post


Link to post
Share on other sites
evan

macooney

pupunp

 

Yes, something weird is going on, I'm working with PL to determine the issue with auto updates not showing up.

 

Until this is figured out, you can always perform the update manually.  Simply download a fresh version from PL, delete the old version and reinstall & activate.

 

Sorry for the inconvenience guys, I'm trying to figure this out as soon as possible.

 

Stay tuned for updates on my twitter update stream: @aaemnnosttv_ext

Share this post


Link to post
Share on other sites
mundee

I have two websites that have the same problem with Hero-Nav

http://DallasTS.com

http://FriscoTechSolutions.com

 

I'm testing using IE10 & Firefox 16.0.1

WordPress 3.7.1 version running on TurnkeyLinux debian 2.6.32-5-amd64

 

Running only DMS 1.1.3 with only Hero-NAV 1.2.2 : expected hero-nav bar at the top of the screen is gone...?

Running only DMS 1.1.3 with only Hero-NAV 1.2.2 and DMS Pro Tools 1.4.2 : (default selections on the tools) : same problem.

 

I'm out of ideas.  How can this be fixed?  I just want the Hero-Nav to display at the top of the page -- the way it did before I upgraded to the latest DMS & Hero-Nav.

 

Please advise next steps.

Share this post


Link to post
Share on other sites
mundee

I was able to get Hero-Nav menu working by unchecking\"Enable Fixed Mode"\publish changes, then check-enabling "Enable Fixed Mode" and publishing changes.  Hopefully this will retain.

Share this post


Link to post
Share on other sites
evan

mundee,

 

Glad to hear all is well now.  Sounds like a DMS update quirk.

 

Let me know if you have further problems.

Share this post


Link to post
Share on other sites
DannyBeckett

I also had this problem in the latest version; here's how I fixed it:

 

Wordpress ACP -> Pagelines Pro

 

Disable Section Caching.

Share this post


Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      Hi Folk,
      Can anyone help me please.  On a page on my site I placed an 'embed section' and inserted code from the Eviivo Booking system that seems to call scripts from their site.  After doing the PL5 editors will not load so I can't edit anything.  Is there anyway of disabling the section so I don;t have to rebuild the page?
      Thanks.
    • chamois_blanc
      By chamois_blanc+
      Please see screenshot. I think it should be self-explanatory.

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×