Jump to content
Sign in to follow this  
russellprisco

Thumnails missing, Only 1 Feature Working

Recommended Posts

russellprisco

Hi there. At sometime I removed the rest of the feature slides, and have now decided to add them back. When I add another feature slide though, it tries to stick it all on the first feature slide. So Both the text from feature slide 1 and feature slide 2 show up on the home page and overlap each other, but there's no separate slides... In addition, I'm not able to get any of the feature thumbs to show (using the default ones right now). Is there a setting I need to change or something? Thanks in advance, Russell =) no%20thumbs.PNG By the way, I have Use Feature Thumbs (50px by 30px) selected, and tried it with and without the play button (rather it only be manual) but couldn't get that to show either. Thanks =)

Share this post


Link to post
Share on other sites
catrina

Is the "Websites and Traffic..." bit an image? If so, is the passage below it apart of the image? It would also help if you post a link to your site. Thanks.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
russellprisco

OK... so I reset everything in my feature section to default and addded in the boxes first and everything was fine. Then I changed my first slide back to what I had before and the same thing happened (text overlapping and no thumbnails). So I removed the Feature Media and it's fine again. SO it's something in here that's doing it: <div id="media"> <object id="csSWF" classid="clsid:d27cdb6e-ae6d-11cf- 96b8-444553540000" width="460" height="363" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/s wflash.cab#version=9,0,115,0"> <param name="src" value="http://websitesandtraffic.com/main/wp-'>http://websitesandtraffic.com/main/wp- content/uploads/videos/websites-and-traffic/websites-and- traffic_controller.swf"/> <param name="bgcolor" value="#1a1a1a"/> <param name="quality" value="best"/> <param name="allowScriptAccess" value="always"/> <param name="allowFullScreen" value="false"/> <param name="scale" value="noscale"/> <param name="flashVars" value="autostart=true&thumb=FirstFrame.png&thumbscale=45&showendscr een=false&color=0x1A1A1A,0x1A1A1A"/> <param name="wmode" value="transparent"> <embed name="csSWF" src="http://websitesandtraffic.com/main/wp-'>http://websitesandtraffic.com/main/wp- content/uploads/videos/websites-and-traffic/websites-and- traffic_controller.swf" width="460" height="363" bgcolor="#1a1a1a" quality="best" allowScriptAccess="always" allowFullScreen="false" wmode="transparent" scale="noscale" flashVars="autostart=true&thumb=FirstFrame.png&thumbscale=45&showen dscreen=false&color=0x1A1A1A,0x1A1A1A" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi ?P1_Prod_Version=ShockwaveFlash"></embed> </object>

Share this post


Link to post
Share on other sites
wairoa

Mate, you've totally mangled the HTML within the Feature Div (the first one, anyway) i.e. <div id="feature">. You haven't closed a div probably. BUT, it would be a lot more pleasant looking into this if you: 1. Set the video so it starts on "pause", not autoplay. 2. You turned off the pop-ups. ;)

Share this post


Link to post
Share on other sites
russellprisco

Thanks Murray. I shut the popup off, but I don't want to pause the video for 2 reasons. 1. I ultimately want it to autoplay, and so I want to make sure that the autoplay does not have a part to play in this whole thing not showing correctly. 2. It was a pain to get it to autoplay in the different browsers and I think I'll muck it up if I try to change it. May I suggest what I do when working on my main page (mute). =) Thanks a bunch for your help =P

Edit: Temporarilly ook autoplay off.  Makes no difference

Share this post


Link to post
Share on other sites
Andrew

That's a new one... Hmm could be a markup or validation error. Have you validated the page and your feature markup at w3.org?

Share this post


Link to post
Share on other sites
wairoa

Well I still reckon it's simply a case of a missing < /div> that closes out < div id="Feature_1" class="fcontainer" style=""> ... so that would come immediately before < div id="Feature_2" class="fcontainer" style="">. I'm not sure how that came to be so, and I don't know iBlogPro at all. Try turning all your Slide Features off (as a Draft), and start a new one using default iBlogPro set up. Then just sort of rebuild it - swapping your content in bit by bit - and re-check/refresh your browser with each step. Sometime doing it like that helps to narrow it down. You won't have lost anything, because your original settings will all be saved in the Draft Feature Slides. Am I making sense? I'll have another look in a bit later.

Share this post


Link to post
Share on other sites
russellprisco

Thanks Murray, added end div and it works perfectly (so far i think!) Much appreciated! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×