Jump to content

Archived

This topic is now archived and is closed to further replies.

btlinberg

Iphone navbar issue

Recommended Posts

btlinberg

Has anyone had issues with the navbar MENU button not working correctly on an iphone? When you touch the MENU button on an iphone it looks like it depresses but the menu does not slide out. Then if I refresh the page, the slide out menu shows for a brief second and then goes away before the page loads. I tried disabling all plugins and removing all custom CSS and scripts but it still exists. This happens on Safari, Opera and Chrome on iOS7 for an iphone 4s. I wish I could test on android but don't have a device at the moment.

 

The menu button and slide out menu work fine in a normal desktop browser, as you scale the page to any size. I'm just puzzled as to why on an iphone it's not working.

 

I'm wondering if anyone has had a similar issue? Help would be appreciated. Thanks!

 

-brad-

 

Website URL: http://americanfoodquest.com
Framework Version: DMS 1.0.4 (Nicks Base Theme 1.2)
WordPress Version: 3.6.1
 


Brad Linberg - Cooking All Things Food, Health, Web, Design & Mobile
linbergcreative.com
---

Share this post


Link to post
Share on other sites
Rob

Hi,

 

It must be something about the iPhone OS, with a plugin you have.  I've checked your site on my Android in IE,  Chrome and Firefox, and it loads fine, with the menu working perfectly. Can you run the debug option and paste the report here?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
btlinberg

Thanks for checking it out on Android. Glad to know it's working there. Such a mystery. Could a plugin still have a conflict even when I deactivate them all? Here's my debug info:

 

WordPress Version : 3.6.1

Multisite Enabled : No

Current Role : Administrator

Framework Path : D:\Hosting\7660066\html\afq/wp-content/themes/dms

Framework URI : http://americanfoodquest.com/wp-content/themes/dms

Framework Version : 1.0.4

Framework Build : 1.0.4

PHP Version : 5.2

Child theme : Yes
D:\Hosting\7660066\html\afq/wp-content/themes/nicks-base-theme-master
http://americanfoodquest.com/wp-content/themes/nicks-base-theme-master

PHP memory : 256

Mysql version : 5.0.96-log

PHP type : Cgi-fcgi

PHP User : Posix functions are disabled on this host!

OS : WINNT

Licence OK : Brad@XXXXXXXXXXXXXXX.com

Plugins : 13
contact-form-7-widget/contact-form-7-widget.php
contact-form-7/wp-contact-form-7.php
custom-sidebars/customsidebars.php
dms-plugin-pro/dms-plugin-pro.php
easyrecipe/easyrecipe.php
footer-extras-dms/footer-extras-dms.php
list-category-posts/list_cat_posts.php
mini-loops/mini-loops.php
newsletter-sign-up/newsletter-sign-up.php
revslider/revslider.php
video-thumbnails/video-thumbnails.php
wordpress-seo/wp-seo.php
wp-super-cache/wp-cache.php


Brad Linberg - Cooking All Things Food, Health, Web, Design & Mobile
linbergcreative.com
---

Share this post


Link to post
Share on other sites
Rob

Okay, your cache plugin, should be activated, and the cache cleared via its settings, then immediately deactivated. If not, any error could be caught in the cache.

 

You're using an old mysql version and PHP version.  I'm using mysql 5.1.70 and PHP 5.4.14.   Ask your host to upgrade you.

 

Also, I see you're on a Windows environment, so I'm unsure if that may be the issue, but doubt it.

 

The SEO plugin could be causing issues.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
btlinberg

Thanks for taking the time to look into those and for the suggestions. I'll look into them.

 

-brad-


Brad Linberg - Cooking All Things Food, Health, Web, Design & Mobile
linbergcreative.com
---

Share this post


Link to post
Share on other sites

×