Jump to content

Archived

This topic is now archived and is closed to further replies.

RiverRat

Latest Blog Entries

Recommended Posts

RiverRat    4
RiverRat

Hi I just bought this plugin from Pagelines. Does anyone know where I would find the docs for it? Thanks

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I'll move this thread in to the developer of the products forum for you. As far as I'm aware there's no separate docs for the product as all the options are available directing in the DMS control panel - http://screencast.com/t/CzBcmsDW.

 

However the developer also has a third party site with a forum which could provide more information, you can find that here - http://enriquechavez.co/support/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat

Thanks, I bought the product through Pagelines and can not get into their forum. They seem to want me to pay for the product again to access their forum. I also tried using my logins with pagelines. I would like to see what they have to say about the product

Share this post


Link to post
Share on other sites

  • Similar Content

    • vladimirtrajkovic
      By vladimirtrajkovic
      Hi,
       
      I have installed the LBE plugin recently and it worked perfectly. Than, to be honest, I am not sure whether I have changed something on my site (I did not installed new plugin for sure, but I've played with DMS Pro plugin, also disabled and enabled some plugins) I do not see the images on the LBE. The frames are there, if I scroll over with mouse I see the image tag, but the images are not there.
       
      I am serving my images through Cloudinary and I did not have any problem with this service so far. I tried DOM explorer and I receive the following error message:
       
      DOM7009: Unable to decode image at URL: 'https://res.cloudinary.com/high-tech-news/image/upload/c_crop,h_500,w_900,x_0,y_3/h_100,w_180/v1415456211/HTC-Desire-Eye_gp7dwt.jpg'.
      File: HTC-Desire-Eye_gp7dwt.jpg
       
      Could you help me out sorting this issue? Does this issue looks familiar to anyone?
       
      My website: htechnews.com
       
      Thanks,
      Vladimir
    • primetime
      By primetime+
      Hi tmeister,
       
      There is an irrelevant line showing in the right side of the section while using Firefox.
       
      http://travelblogfest.com/
       
      See attached
       
    • allanlove
      By allanlove+
      Hi
       
      I have this section installed on a site with a black background and this makes the navigation arrows very difficult to see. Can you please tell me how to change the appearance of them? I'm not great with code, so if there is any custom coding involved can you please let me have the code and also tell me where on the site to place it?
       
      Thanks
       
      Allan 
×