Jump to content
  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • Dispabe
      By Dispabe
      I guess I have to go to FTP and modify a CSS file or something.
      But you know what folder or path?
      Can you help me?
      I think I'm working with child theme
    • gabelloyd
      By gabelloyd
      I've Googled for the past hour on this, but I feel like this a really n00b question.  
      Background: This is not my first website, but first Pagelines.
      Platform:  WP 3.8
      Theme:  DMS
      Pagelines:  free
      Local setup:  MAMP, php 5.5.3
      Process of "loading files" on my local environment:  Drag theme folders into the "wp-content/themes" folder.  (this is how I work locally without problem, usually)
      Goal:  Install DMS Theme for a local working environment, add a child theme.
      I've downloaded the installed the DMS theme (free).  At first, I just loaded this to an existing project.  When I did not see the DMS in the Appearance> Themes area, I thought "Well, maybe the existing installation is conflicting with it?".  
      I loaded the site to a test server and I was able to load the theme using the "upload a .zip file" method (not loading the file using my FTP client directly into the themes folder).  This works.  Hm.
      I decided that I should try installing the DMS locally on a fresh install of WP.  Installed on a new database, new theme folder, again the DMS theme is not recognized.  Hm.  So, I loaded the base child theme I found on Github:  https://github.com/bearded-avenger/nicks-base-theme by copying these files into my themes folder, and THAT showed up (but of course is saying that it's parent theme 'dms' is not found).  
      I'm stumped.  Can I not drag theme folders into the 'wp-content/themes/' folder for local installation?  Did I miss something in the documentation about working locally?  
      Thanks for your help!
    • Olly
      By Olly
      I am running MAMP PRO for local development. After considerable headaches (see my other post!), I have setup a local development environment at a special local domain name: www.mysite-localdev.com:8888
      The live site is located at www.mysite.com
      My question is, how can I use the Pagelines store in my local environment? I obviosly don't want to activate the local devlopemnt site address (www.mysite-localdev.com:8888), only the live site address, but I can't use the live site locally. If I activate it, does that use up one of my six product activations? If so, how can I get access to the store when developing locally without activating?
      Is the only way to do this, to use the same address for the local development site, as the live site (pushed local via the HOSTS file)?
    • ashbybp
      By ashbybp
      I've posted about this a few times since my site is inaccessible at present. The site can be viewed when I'm not logged in; but, as soon as I log in as admin it loads and loads and loads and loads... Here's what I've done:
      deactivated all plug-ins finally had the correct theme updated (Sophistique theme update zip was actually the then current version) - updated using wordpress tried to re-install 1.1.1 through wordpress (failed) Called my host (GoDaddy) to confirm there were no uploading issues on their end. (There wasn't.) re-installed WP to a downgraded version using ftp (No love.) downloaded and re-installed WP 3.7 using ftp uninstalled 1.1.1. and downgraded to an earlier version using ftp - this actually let my site load. However, I couldn't make any alterations to the site; I could only 'view' the editing bar at the bottom of the screen. (Another user has similar issues. See forum post by @altonc). re-downloaded and re-installed 1.1.1. using ftp - but didn't activate Sophistique. I couldn't load my site when logged in.  re-activated Sophistique (just because I didn't want viewers to see a more muddled site than what it is presently) My site doesn't cache if anyone is interested the url is http://www.ashby-bp.com the error says it has something to do with jquery according to the element inspection on google chrome.  I don't know what else to try here folks. I'm frustrated beyond all measure, and starting to get angry. For two days now I've been back and forth between the forum and GoDaddy and I still can't get my site to work. I'm not a developer. I'm pretty new at this, actually. But I've desperately tried everything I can do.  :growl:
      Some help would be very much appreciated.