Jump to content

Archived

This topic is now archived and is closed to further replies.

Dave Norton

No Editor Guidelines

Recommended Posts

Dave Norton

I had a problem with the rev slider in the global area. I could not remove it. I could move it around but unable to remove it. I then went to the global settings area and reset the global options. Redoing the global area not a problem. But the editor guidelines were no longer visible. I think I just figured it out I took a section and moved it onto the staging area and the guidelines appeared. Maybe this will help someone else. The website I am working on is http://davidnorton.org

 

Share this post


Link to post
Share on other sites
greenfly

HellO Dave  - i very recently replied to your email with a request for a logon for your site. Can you check that and get back to me on it. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Dave Norton

Hello Martin 

 

I did send you the information for my site at thespygeeks.com  if you did not receive let me know. I was having a few issues also with my email account today.

 

Thanks Dave

Share this post


Link to post
Share on other sites
Rob

Removing any section added to your site should be as simple as clicking the x on the top, right or left of the section.  Just make double sure the one you're deleting is the one you actually want removed.  Since some sections 'nest' within others, it can be very easy to get the wrong one if you don't double check it.

 

I'm sure Martin will reply directly to your email.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Dave Norton

For some reason this issue resolved itself! At the time I was trying to delete the slider I was confused because the x did not show on that particular section even though it appeared on other sections.

 

Thank you for your help

Dave Norton

Share this post


Link to post
Share on other sites
Rob

We love to hear about things that resolve themselves! :D


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      Hi Folk,
      Can anyone help me please.  On a page on my site I placed an 'embed section' and inserted code from the Eviivo Booking system that seems to call scripts from their site.  After doing the PL5 editors will not load so I can't edit anything.  Is there anyway of disabling the section so I don;t have to rebuild the page?
      Thanks.
    • chamois_blanc
      By chamois_blanc+
      Please see screenshot. I think it should be self-explanatory.

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • Peter Esslemont
      By Peter Esslemont
      Hi,
      When using the editor I am getting duplicate wordpress toolbars and an a nice error to go with it...
      I have them stack 4 high at one point.  Goes away with a refresh then re-appears.
      very odd.

       
       

×