Jump to content

Archived

This topic is now archived and is closed to further replies.

bloom1creative

Widgetizer in Footer & certain strange saving/setting behaviour

Recommended Posts

bloom1creative+    3
bloom1creative
Hi guys
 
I have used DMS lots now, and generally really love it.  I've had a couple of issues recently where the Js/CSS appears to just fail when trying to go into the front end, and I am presented with a very long webpage of all my site plus all the dms stuff on one page, including the store etc almost like something hasn't loaded correctly.  Anyway I just deleted those two installs and reinstalled, and it worked fine again.
 
I have been building a new site, and it was all going great until today... I drag Widgetizer areas and similar, and for instance a span3 column on the top header that WAS working fine, suddenly just stopped functioning correctly and the span3 now appears smaller than the rest for no apparent reason, and it's intermittent.  The issue with the Widgetizer seems ONLY on the footer area, where nothing will save or stay put anymore.All plugins were disabled, still the same issue.  The site has not been customised in any other way by myself.
 
Any help would be great as I have a headache trying to work this out :/

Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Bloom,

 

Can you share some screenshots to describe what's happening? Looking at your website I'm not seeing any particular issues.

 

When you add the Widgetizer, you're seeing CSS code at the top of the page when logged in as admin? Is that the issue?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bloom1creative+    3
bloom1creative

Hi Rob.  I am working on the site locally which is the issue.  I will attach a video via Jing to try and demonstrate my issues.  The css break before was on a different install, I was merely stating it to reinforce previous issues I have had with Pagelines :)

 

My current issue is with the apparent loss of database information to remember widget settings and classes, particularly in the Wigitizer areas, but also the header areas have issues with saving changes.  The footer now appears to have saved the middle Widgetizier, however yesterday even this was not saving.  The left and right Widgetizers however are still not being saved corrently.

 

The one difference that happened since it was fully functional last, is the framework update to version 1.0.4 from 0.96 

 

Sorry guys also just to add, it SEEMS to be working again now -.-  I am using AMMPS if that helps, are there any known saving issues with it?  That seems to be the problem, I click 'Publish' and it appears to save, but upon refresh the custom classes or changes to sections don't appear to 'remain'.  Either temporary changes or just don't save in the first place.  Sometimes I click publish 5 or 10 times and it will save.


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi,
 
What version of DMS are you using and also, I have never used AMMPS before. I only use MAMP. If you're a Mac user, I would recommend using MAMP instead of AMPPs. As I have never encountered any issues with MAMP.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bloom1creative+    3
bloom1creative

Perhaps I will swap to MAMP then, as I am having severe inconsistency with saving elements and settings.  The sections reset all the time.  I am running 1.0.4 at the moment, it seemed to be since I updated to this version I have noticed the issues.


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

From the sounds of it, it sounds like the local server is setup weird. Try using MAMP, if you still encounter the same issue, it will be easier to diagnose.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bloom1creative+    3
bloom1creative

Hi Danny.  Yeah I have used MAMP now too, with a completely different site altogether, I make changes such as add content to a TextBox, or change some LESS CSS, click the publish button several times to hope that it saves, and 90% of the time it will save, but that 10% is really annoying when I refresh and my changes are lost...  :growl:  :thumbsd:

 

Cheers


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you install a free app called Jing and record your issue as I am unable to recreate your CSS save error.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bloom1creative+    3
bloom1creative

Hi Danny.  I have just recorded a short video clip for you and low and behold, it actually displayed the error for you to see.  I now have two completely different sites installed on MAMP and AMPPS, both of which different installs and both are in local folders on my SSD, in different locations.  Both suffer from consistent ability to write to the DB/server.  As I say, sometimes, no problem.... At the minute I am having to copy and paste my LESS everytime to ensure that I don't lose changes.

 

It seems to occur most frequently in the LESS section, however I have had the same problems with TextBoxes and such like I mentioned.

 

Thanks mate

 

http://screencast.com/t/5elTlkpYm


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I must say that is an odd issue and one I am not able to recreate. Can you try this on a Live server if possible ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • nandorj78
      By nandorj78+
      This discussion has appeared today on the Facebook User Group and we decided to have a vote to know what the users judge more important.
      Let me know which questions you want me to add to the poll.
    • chrisayers
      By chrisayers+
       
      Post Deleted...

×